We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

programs no longer running from quick launch bar


Florio

Likes # 0

I've got a few programs, including CCleaner and Malwarebytes which no longer run when I click on their quick launch icons. They will run if I go to programs, but nothing happens (the normal window opens for a split second then immediately closes) when I try to run them from the quicklaunch bar.

Like this post
Sea Urchin

Likes # 0

I suggest you delete the icons from the quick launch bar and then recreate them.

Having seen no response I presume you managed to add new programs to the bar following your posting yesterday. Do these new ones work OK?

Like this post
buteman

Likes # 0

Maybe remove one of the Icons from the quick launch bar then click on the the same one in all programs and send a shortcut to the Taskbar quick launch and see if that works.

Like this post
buteman

Likes # 0

Looks like I will have to type a bit quicker.

Like this post
Florio

Likes # 0

Thanks guys. I have managed to solve this problem by deleting and then recreating the links. @Sea Urchin (love the name!)I have got no further regarding the programs I tried to add to the quick launch bar yesterday. It would seem that there is a kind of block with these particular programs, because I can add others. I see a red circle with a diagonal red line through it when I position their icons over the quick launch bar. So I've given up on these.

Like this post
Sea Urchin

Likes # 0

The behaviour you are describing usually indicates that you are trying to drop the link on to the general task bar area and not the quick launch bar. Try unlocking the quick launch bar and dragging it to a larger size - then try dropping Revo on to it. I have Revo on mine so it does work.

Like this post
Florio

Likes # 0

Tried that (the quick launch bar has never been locked), but nothing doing. And it's just those couple of programs. Never mind.

Like this post
Sea Urchin

Likes # 0

One other thing you could try. Drag the icon from the desktop to the quick launch bar using the right mouse button - the red circle should change to a vertical bar when over the quick launch area. Release the button, and from the menu select Copy Here or Create Shortcut Here.

Like this post
Florio

Likes # 0

Still doesn't work. But thanks for all your help, Sea Urchin.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best Black Friday 2014 tech deals: Get bargains on smartphones, tablets, laptops and more

IDG UK Sites

Tomorrow's World today (or next year)

IDG UK Sites

See how Trunk's animated ad helped Ade Edmondson plug The Car Buying Service

IDG UK Sites

Yosemite tips: Complete Guide to OS X Yosemite