We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

pics in outlook express


johnnyrocker
Resolved

Likes # 0

i just tried snding a couple of pics using outlook express, instead of being an attachment they ended up very large in the body part of the mail filling the screen, how can i change this please? XP pro sp3

johnny

Like this post
johnnyrocker

Likes # 0

in a composed mail it's the fourth from the left at the top

johnny

Like this post
Sea Urchin

Likes # 0

Yes, that's the same as the example I gave in yesterday's posting at 9.53pm. So what options do you have on that Insert menu?

Like this post
lotvic

Likes # 0

johnnyrocker, as per advice already given, may I check that you are clicking on 'Insert' so that you get the drop down menu so that you can then click on 'File Attachment' which will open a popup window called 'Insert Attachment' where you can browse/navigate to your picture file, select file(s), and click on the 'Attach' button.

Like this post
lotvic

Likes # 0

Then again to keep it simple you could just click on the paperclip icon which will bring up the popup window called 'Insert Attachment' and browse to pics file...etc as above.

Like this post
johnnyrocker

Likes # 0

using insert option all i get on the dropdown is file attachment with all the rest greyed out.

having looked closely there does appear to be a paper clip option? but thank you

johnny

Like this post
johnnyrocker

Likes # 0

should be not an option there under paper clip sorry

johnny

Like this post
Sea Urchin

Likes # 0

You need to click in the body of the email before selecting the Insert menu - then the other options will be available.

Also it sounds as if you don't have your Toolbar displayed. Right click on the Menu bar and select Toolbar - you will then have the paperclip icon showing.

Like this post
lotvic

Likes # 0

"using insert option all i get on the dropdown is file attachment with all the rest greyed out"

That's as it should be, have just tested it myself it works, do the following:

click on 'File Attachment' which will open a popup window called 'Insert Attachment' where you can browse/navigate to your picture file, select/highlight file(s), and then click on the 'Attach' button.

Like this post
johnnyrocker

Likes # 0

i carried out that which you suggested which in part solved the problem but on receipt the picture is still embedded in the body of the mail?

johnny

Like this post
john bunyan

Likes # 0

I no longer use XP nor OE, but remember that PC screens display as 72dpi. If you want a photo to show as a part of the text, use your photo software to make a copy of the photo at, say, 4"x6" at 72dpi. I usually keep photos at A4 and 300 dpi in case of printing, but make smaller copies for photo frames etc otherwise the same problem occurs of pixels being spread out to 72dpi.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best Christmas 2014 UK tech deals, Boxing Day 2014 UK tech deals & January sales 2015 UK tech...

IDG UK Sites

Chromebooks: ready for the prime time (but not for everybody)

IDG UK Sites

Hands-on with Sony's latest smartglasses

IDG UK Sites

Apple TV expert tips: get US Apple TV content, watch Google Play, use multiple Apple IDs and more