We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Video playback on Open Office Impress


Salut

Likes # 0

The problem is this: I can embed and play a video on Open Office Impress (powerpoint look alike)if I use my desktop. If I load the same OOimpress onto my Toshiba Netbook I only get the sound played: no pictures?

The desk top uses Windows 7 home. The Toshiba uses Windows 7 home starter. I use VLC Media player on both computers and have checked that the setting are identical; also checked the settings for Open Office.

I can play the video clip on the Toshiba if I do it separately through VLCmp.

I am probably missing something obvious, hence the plea for help!

Like this post
johnnyrocker

Likes # 0

do you have the latest K lite codec pack? that may be your problem.

johnny

Like this post
Salut

Likes # 0

johnnyrocker, the simple answer is no! I shall give that a try.

Like this post
johnnyrocker

Likes # 0

and?

johnny

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Apple promises developers better stability, performance for Swift

IDG UK Sites

5 things we hate about MWC: What it's like to be a journalist at a technology trade show

IDG UK Sites

Interview: Lauren Currie aims to help design students bridge skills gap

IDG UK Sites

12in Retina MacBook Air release date rumours: new MacBook Air to have fingerprint ID, could launch...