We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Epson Printer v Linksys Wireless Adaptor


onthelimit1
Resolved

Likes # 0

Just been to setup a new NX 230/SX 235W printer. Printer connects to Dell PC by USB. PC connects to BT Hub via a Linksys W USB 300N adaptor.

When the printer is turned on, the internet connection to PC drops and the wireless icon on PC also disappears. When the printer is turned off, all is restored! I'm baffled - any ideas, please?

Like this post
Woolwell

Likes # 1

Having further thoughts - are the USB ports adjacent to each other and part of a hub? Is this a power supply problem? What does device manager show for the ports?

What anti-virus and firewall?

System restore to before printer and re-install?

Like this post
Woolwell

Likes # 1

Have you tried different USB ports? Clutching at straws here!

Like this post  
onthelimit1

Likes # 0

Woolwell - me to, but I'll try when I go back on Wednesday.

Like this post
Woolwell

Likes # 0

You could try something which should have no bearing on it all like changing the wireless channel.

Like this post
onthelimit1

Likes # 0

Thanks Woolwell - taken those on board, and will check when I go tomorrow.

Like this post
onthelimit1

Likes # 0

Tried to set up wirelessly - 'wizard cannot complete' etc. Last ditch attempt, changed to different USB port - all set up OK - we live and learn. Thanks for the suggestion, Woolwell.

Like this post
Woolwell

Likes # 0

Wait for the next question. Something is wrong with the USB. Why that port?

Glad it's fixed.

Like this post
onthelimit1

Likes # 0

He now tells me the icon stays, but the connection still drops. Sorry for the double post - finger trouble!

Like this post
Woolwell

Likes # 0

Must be a conflict between the printer and usb dongle. Why doesn't he try to connect the printer wirelessly. You do not have to set up by USB first.

It is very important to follow the set up instructions in the right order. I suspect you know that but does he?

Could also try downloading the drivers from the Epson site instead os using those supplied on the cd.

Like this post
Woolwell

Likes # 0

Epson support
The Network guide is usually very helpful.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

LG G Watch review: Android Wear smartwatch is the best around, so far

IDG UK Sites

How to join Apple's OS X Beta Seed Program: Get OS X Yosemite on your Mac before public release

IDG UK Sites

Why the BBC iPlayer outage was caused by a DDoS attack: Topsy and Tim isn't *that* popular

IDG UK Sites

See Glasgow 2014 in UHD as history is made