We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Epson Printer v Linksys Wireless Adaptor


onthelimit1
Resolved

Likes # 0

Just been to setup a new NX 230/SX 235W printer. Printer connects to Dell PC by USB. PC connects to BT Hub via a Linksys W USB 300N adaptor.

When the printer is turned on, the internet connection to PC drops and the wireless icon on PC also disappears. When the printer is turned off, all is restored! I'm baffled - any ideas, please?

Like this post
Woolwell

Likes # 0

Wait for the next question. Something is wrong with the USB. Why that port?

Glad it's fixed.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

45 Best Android games: top Android games for your smartphone or tablet in 2014 (24 are free!)

IDG UK Sites

How Apple, Adobe, Microsoft and others have let us down over UltraHD and hiDPI screens

IDG UK Sites

Do you have the X-Factor too? Mix Off app puts fans in the frame

IDG UK Sites

iPad Pro release date, rumours and leaked images - 12.9 screen 'coming in 2015'