We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

wireless router 'connected limited access'=no internet?


theDarkness
Resolved

Likes # 0

I have changed my firewall and vista is now connecting to my router-but i have limited access, and no internet? ipv4+6 are set to automatically connect,but its not happening,and my router key is still correct and being accepted. i have tried disabling internet security but this makes no difference (i know,not recommended!).. i don't think the router was listed correctly from the command line either,but its working fine,as im connecting with using my phone right now :D is there a quick fix? thanks

Like this post
Woolwell

Likes # 0

Are you connecting wirelessly or by ethernet? In either case try temporarily turning off the firewall. The change has been to firewall so that may well be the problem.

BTW Vista's own firewall is quite satisfactory.

Like this post
dangerusone

Likes # 0

I have been having download speed problems and this is part of the answer I got from TalkTalk, I don't know if it helps you. They keep mentioning "modem" but they don't support them now.

Please ensure the modem/router is connected to a filter via an RJ11 cable (the Black 2 Metre RJ11 Cable we supplied). This RJ11 cable must connect into the DSL socket of a filter that is DIRECTLY connected into a BT-installed, wall-mounted telephone socket.

PLEASE NOTE: A telephone extension cable should not be used to connect the modem, as this was never designed to carry a broadband signal.

ALSO: Ensure that EVERY equipment attached to the phone line is connecting through a DSL filter (2 of these were supplied with your broadband modem). Unfiltered equipment (Such as Phones, Fax, Answer-Machine, Cordless Telephone Base Units, Alarm Systems, Surge Protectors, Sky Digital Set Top Boxes, Dialler Boxes, literally anything attached to the telephone line) can interfere the broadband reception of your modem. If you are in doubt as to whether a piece of equipment attached to the telephone line is causing a problem, simply disconnect all devices (except the modem)and try your broadband connection again.

Like this post
Bris

Likes # 0

For "limited access" read "no access at all". Providers often refer to the box that connects to your phone line as a modem.

Like this post
Bris

Likes # 0

Was it OK before you changed to a different firewall in which case its likely to be the new firewall settings. As Woolwell suggests try disabling the new firewall BUT before you do so disconnect from the Internet and make sure that the Windows firewall is up and running (it should kick in automatically) before you reconnect. Accessing the Internet without an active firewall is a big NO NO.

Like this post
Woolwell

Likes # 0

" Providers often refer to the box that connects to your phone line as a modem" That is because it is a modem. The correct name for most routers is modem router. You can get routers without the modem part typically for cable installations.

The risk of leaving the firewall off for a few seconds whilst you see if you get connection is minimal bearing in mind that the router has hardware firewall.

Can you ping the router or access the router's configuration pages?

Like this post
Bris

Likes # 0

Woolwell. I have a cable connection and seperate router, Virgin refer to the box that connects to their cable as a modem although strictly speaking it isnt.

Like this post
Woolwell

Likes # 0

If it isn't a modem what is it? Ubee who supply a lot of Virgin's connectors call it a modem.

Like this post
theDarkness

Likes # 0

I cannot access the routers options menu from the browser anymore. i tried turning off the firewall and similar protection but it made no difference. dangerus suggested reconnecting the router via rj11 cable to the laptop direct to get the missing details back,essentially what i would do if installing the router software for the 1st time,but i am having no luck. i have deleted the network details and have attempted to reinstall using this cable and the related installation disc,but vista still stalls at around 65%. all i did was attempt to change firewall,lol. thanks for the replies

Like this post
Woolwell

Likes # 0

AS you are connecting by phone wireless then your router must be connecting to the internet ok. I guess that you have tried ethernet cable from pc to router. It would appear that you cannot get an IP address.

You could try flushing your dns. Flush dns. Reboot both pc and router.

Like this post
Bris

Likes # 0

Some software firewalls have an option to block all network traffic. If this is set to block then you wont be able to connect to your router with your browser even with a cable connection.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Samsung Galaxy Note 4 release date, price and specs UK: Is this the actual Note 4 - video

IDG UK Sites

How Apple, Adobe, Microsoft and others have let us down over UltraHD and hiDPI screens

IDG UK Sites

How Ford designs next-generation cars at its Melbourne Design Centre

IDG UK Sites

iPhone 6 release date, rumours, video, UK price & images: iPhone launch event confirmed for 9...