We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Styling problems in word 2007


sheila.weston
Resolved

Likes # 0

Is it possible to reset the default styles in word 2007 - back to the original?

Also - I want a style of 1.5 lines with the same between paragraphs and a small indent in the first line. I have a style labelled "Lulu", but cannot see how to arrange the indent. Yes, I have looked at the help files, but not found the relevant one. At the moment I am doing all the indents by hand. Can I make a style called indent first para. ie so it appears along side the "normal", "Title" and so-on? I am getting more and more mixed up!

Like this post
Woolwell

Likes # 0

To restore defaults you have to get back to an original "normal" template. See Restore word defaults and last post.

I dislike styles but seem people swear by them. I'll work on it.

Like this post
Woolwell

Likes # 0

To create a new style click on the down arrow bottom right of the style bar on the ribbon. Then click on the bottom left of the drop down window for new style. In the window that opens up give your style a name. Then style based on paragraph and normal. Click on format bottom left and choose paragraph. Then under special choose first line and enter the indent that you want. Select line spacing to 1.5 and then spacing after should be 1 and half times your font size.

Hope that works out ok.

Like this post
Woolwell

Likes # 0

To edit Lulu right click on it and select modify.

Like this post
sheila.weston

Likes # 0

Thank you, Woolwell. I’ll forget about restoring the defaults for the moment. Yes, I understand about modify and also about create new style - that is how I created the lulu one. It is the indent and spacing that I want to modify. With the lulu style opened, I right-click and select modify against the ‘normal’ box in the quick style list. I want Times New Roman, so change the formatting box to that. Select OK, which closes the box. BUT when I repeat this, the format box still shows Calibri, which I do not want. Ah… it may be that I didn’t select the ‘new documents based on this template’ option. In the window I now have: Font: (Default) Times New Roman, 12 pt, Font color: Black, English (United States), Expanded by 0.1 pt, Indent: Left: 0 cm, First line: 1.27 cm, Right: 0 cm, Left, Line spacing: 1.5 lines, Space Before: 31.45 pt, After: 10 pt, Don't add space between paragraphs of the same style, Widow/Orphan control, Pattern: Clear (White), Style: Quick Style which looks more complicated than I need, surely? What is the space before and after, what is Expanded by 0.1 pt?

Like this post
Woolwell

Likes # 0

Looking through your items in bold. Concerned that you have English United States - are you USA or UK based? If UK it would seem that your default language is incorrect. Expanded is the gap between characters - it can be expanded or condensed. See Expanded and Condensed. I doubt that you want that. Space before and after is the amount of room before a paragraph and after it. With 31.45 and 10 then this could combine to 40 which would be a large gap. For 1.5 after a paragraph and using font size 12 then the space after should be 18. I would untick "don't add space between paragraphs of the same style.

Like this post
sheila.weston

Likes # 0

I am in UK. Have now changed the language to match. Where do I put the space of 18, which you suggest? I have boxes for scale (100%), spacing (normal) and position (normal). Do you mean that I should change the boxes alongside to '18'? It is blank at the moment.

I want the spacing between the lines to be 1.5, which is what out tutor at a writing class asks for, with the same space at the end of a para. I have left the kerning box blank. Font: (Default) Times New Roman, 14 pt, Font color: Black, Indent: Left: 0 cm, First line: 1.27 cm, Right: 0 cm, Justified, Line spacing: 1.5 lines, Space Before: 12 pt, After: 18 pt, Don't add space between paragraphs of the same style, Widow/Orphan control, Pattern: Clear (White), Style: Quick Style It looks rather over-complicated, doesn't it?

I have got to this by right-clicking on the normal tab for my "lulu" style.

Like this post
Woolwell

Likes # 0

You have the space of 18 already in the "after" para. Personally I would set "before" to zero. I note that your font size is now 14pt - is that right? If it is then you need to set the "after" to 21. I think that it should work.

Like this post
sheila.weston

Likes # 0

No, the font is meant to be Times New Roman, 12. It keeps jumping back to Calibri 12 some reason. I have changed it again. Have you any idea why the values, including the language, keep jumping back to the previous version? I click OK. I am selecting lulu in the change styles bo and right-clicking on the normal square in the quick style box to get to the windows to work on. I have also ticked the "new documents based on this..." circle.

Like this post
Woolwell

Likes # 1

Do you always want to work in Times New Roman 12? If so then on your document, ignore style and select font drop down and then in that window select Times New Roman and size 12 and then bottom left click on default. This will change your normal.dot template and every new document using this standard template will open with Times New Roman 12. I suspect that Calibri 12 is currently your default font.

Similarly did you click on default when you changed the language. Review tab - set language - English (UK) and then click on default.

Like this post  
sheila.weston

Likes # 0

Many thanks, that has solved a lot of problems. Just one thing left, now - indent. I want to indent the first line of each new para. but nOT after a space. Can I change the default to this? I have just manage to indent the first line of each paragraph OK using the HOME>PARAGRAPH>little arrow, but can't see how NOT to indent JUST the first line of a new section or after a break in the text. It may not be possible?

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

7 coolest 3D-printed objects: Body parts, houses, camera lenses and even pizza

IDG UK Sites

iOS 8 review: Hands on with the iOS 8 beta

IDG UK Sites

Thinking robots: The philosophy of artificial intelligence and evolving technology

IDG UK Sites

Sharknado 2 VFX: how The Asylum created CG flying man-eating sharks