We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
 
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Any Ebayers, unable to leave feedback?


bumpkin

Likes # 0

Hello, I use Ebay quite a lot to buy stuff. Part of the idea is that one leaves feedback for others to see. When I click on the "send feedback" Nothing happens, any suggestions? tried the "contact us" link but the same thing nothing.

Ray

Like this post
Ibanez2010

Likes # 0

Delete all cookies relating to ebay then try again.

Like this post
muddypaws

Likes # 0

Stop Adblock Plus temporarily--if you have it

Like this post
spuds

Likes # 0

I have been using eBay today, and all was working fine.

I mentioned to eBay when they did the new website format, that the feedback link had been removed from the top of the page, as were other handy items. Its now at the side, and there are two links that you can choose. I find the bottom link the best for feedbacks.

Like this post
bumpkin

Likes # 0

Hi everyone and thanks for your input. When I click "send feed back" nothing happens. Simple as that. I can do this easily(send the same feedback) on another computer with no problems which is what I have done. Tried system restore and run ccleaner still cant do it!!!

Ray

Like this post
bumpkin

Likes # 0

OK, I can do the feedback on another PC. That is no the point, I may not have had another Pc. There is something fundamentally wrong here.

Ray

Like this post
johnnyrocker

Likes # 0

have you checked it is not being blocked by your firewall?

johnny

Like this post
bumpkin

Likes # 0

Hi I have not checked, why would it be? but I will check thanks. I have tried a restore to a month ago to no avail. As I say I can do this easily on another machine but that is not the point. Problem must be with this PC.

Ray

Like this post
Ibanez2010

Likes # 0

Have you tried deleting cookies yet...? Also you haven't told us which browser you are using. If Explorer you can try resetting your privacy and security settings to default.

Like this post
bumpkin

Likes # 0

Hi, I am using Firefox, I thought ccleaner would clear the cookies if not can you tell me how to do this please.

Ray

Like this post
Woolwell

Likes # 1

Try clearing your browser cache - Tools - Clear Recent History -in the dropdown box chose everything and then make sure that only cache is checked. If cookies is checked then all log on details will go.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Amazon 3D smartphone release date, price and spec: The hologram phone?

IDG UK Sites

iPhone 5s review: why the iPhone 5s is still the best phone you can buy in 2014

IDG UK Sites

Passwords don't work: here's four ways to fix them

IDG UK Sites

The art of rebranding: Creative agency The Neighbourhood explains how & why it rebranded