We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Libraries


Ozy

Likes # 0

On my 2nd computer I click on Windows Explorer on the Task Bar, up comes the Libraries folder, with the four sub folders, Doc,Pics, Mu, and Vid. All four are just empty square boxes. Also under the application at the side, under Libraries all boxes arethe sama empty boxes, Click on any and nothing happens. This has been like this since I installed Windows 7. As it is my second computer and I only use it for games I hav’n’t worried about it. My printer is in another room, now I can connect wirelessly iwould like to be able to use this Library folder, at this time on this computer I am making my own folders on my name folder. Is there something in the registry that I can turn on so I can use the libraries folder. Reinstalling Windows 7 is not an option!

Like this post
Ozy

Likes # 0

Like this post
northumbria61

Likes # 0

Opening your libraries folder Click the down arrow next to "Organize" Select Folder and Search Options Select the View tab about nine lines from the top you should see an option that says "Show hidden files, folder, or drives Select that by placing a dot in the radio button and click Apply then OK

Like this post
northumbria61

Likes # 0

But you probably need to take a further step, and those folders that you don't want to keep hidden, you should probably right click on them and choose properties, then under the general tab near the bottom, uncheck the box that says hidden and when you are prompted, choose to apply changes to this folder, subfolder and files.

EDIT: Then you can go back into your folder options and choose the "Don't show hidden files, folders, and drives" radio button

Like this post
northumbria61

Likes # 0

Like this post
Ozy

Likes # 0

northumbria61, your first suggestion did not work, i tried the command prompt way , that did not work either

Like this post
northumbria61

Likes # 0

The link I gave you was supposed to be a FIX but obviously not for you. Take a look her to see what others have to say about "Libraries" enter link description here

Like this post
northumbria61

Likes # 0

Check the following - your folders/files are located at C:\Users\your name -

Go to that location and from the list you have there choose My Documents - right click - properties - security tab - check to see if you have FULL permissions - if not change it - click Apply - OK

Do the same to your other folders - ie: Music Folder etc.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Samsung Galaxy Alpha vs iPhone 5S comparison review: Metal smartphones fight

IDG UK Sites

Gateway to your kingdom: why everybody should check and update their broadband router

IDG UK Sites

Fonts review

IDG UK Sites

Best Mac? Complete Apple Mac buyers guide for 2014