We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

HTTPS warning on email link to web pages


sunnystaines

Likes # 0

"do you want to view only the webpage content that was delivered securely"

"this webpage contains content that will not be delivered using a secure HTTPS connection which could compomise the security of the entire webpage"

Now i had fixed this ages ago, but after a complete reinstall forgotten how to get rid of this dialog box, anyone remind me please.

Like this post
BurrWalnut

Likes # 1

Go to Internet Options > Security Tab > Internet at the top > Custom level at the bottom > Scroll down to Miscellaneous and put a check in Display mixed content.

Like this post
sunnystaines

Likes # 0

BurrWalnut

thankyou that was handy, hope i got it sorted now.

Like this post
sunnystaines

Likes # 0

do i need to make another settings change? when i open emaails now pictures are not displayed.

Like this post
BurrWalnut

Likes # 0

Are you saying that changing the ‘mixed content’ value is preventing you from seeing email attachments? Unlikely, but it is reversible.

If that is not the case, the solution depends upon which email client you are using.

Have you had an infection recently?

Like this post
sunnystaines

Likes # 0

BurrWalnut

on opening emails got blank boxes where pictures should be, how do i get thhem displayed as before.

using xp ie8

Like this post
sunnystaines

Likes # 0

BurrWalnut

think i got it sorted i had ticked disable instead of enable on your original instructions.

Like this post
BurrWalnut

Likes # 0

You haven’t said:

If reversing the setting of ‘mixed content’ has changed receiving email attachments? Send one to yourself to test it.

Which email client (program) you’re using?

Like this post
BurrWalnut

Likes # 0

It looks as though our posts crossed.

I’m glad you’ve fixed it.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

OnePlus Two release date rumours: Something's happening on 22 July

IDG UK Sites

13in MacBook Air review, Apple's MacBook Air 2014 reviewed

IDG UK Sites

5 reasons to buy an electric car and 5 reasons not to

IDG UK Sites

Evernote Skitch: the best way for creatives to doodle feedback