We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

cannot connect to server


howard64
Resolved

Likes # 0

My sister phoned - neither internet explorer nor firefox can connect to the server. The pc is an xp pro sp3 connected through a netgear router. Her ipad picking up the wireless signal from the netgear router can receive and send emails. The pc can talk via the ethernet link with the router proving that the ethernet ports are working. The windows firewall has been disabled but we still cannot get a browser to connect. I have tried ipconfig /renew but have had no success. I have run out of ideas for things to try. Can anyone suggest a way forward.

Like this post
buteman

Likes # 0

Connected through a netgear router. By Wireless or ethernet cable.

If by cable has she tried right clicking the internet icon in the Taskbar and clicking on repair. or troubleshoot.

Sometimes if you have a modem and a wireless router if you turn both off for a minute then switch the modem back on then wait 2 minutes before starting the router that sometimes helps.

It may be handy to others if they new which ISP she is using.

Like this post
buteman

Likes # 0

Or try Internet explorer connections ,Lan settings and make sure automatically connect is ticked.Also make sure it is set to be the default browser while in there.

Like this post
howard64

Likes # 0

thanks buteman she is with BT from before they issued the home hub but the pc connects by ethernet cable. The system was working perfectly yesterday but from this morning could not connect. We have tried switching everything off and restarting but it made no difference. Using internet explorer diagnostics it says everything is ok and connected.

Like this post
buteman

Likes # 0

Did your daughter disable the Firewall or did it just stop working.

Maybe give MalwareBytes a run if it just stopped running itself.

You used to be able to go into Internet connections click on properties and press repair.But that long since I used Xp I may have got that wrong.

Sorry not a great help it has been that long since using Xp I have forgot most of the things that I used to try.

I don't suppose a system restore to when it was working would help.

Like this post
buteman

Likes # 0

What Security programs has she got on the computer.Anti-Virus and Anti-Malware.Any chance any of those can be stopping it from running.

Maybe check device manager to see if any yellow exclamation marks on there especially on network adapters.

Check Services and make sure DNS Client is set to automatic and running.maybe check that first.

Like this post
howard64

Likes # 0

I have had my sister switch off and delete ashampoo firewall - avira anti virus - windows firewall. The only safety thing running is ms security essentials. I am wondering if it is malware which has stopped things running.

Like this post
buteman

Likes # 0

Avira and MSE are both Anti-virus and there should only be one.

Possibly malware so maybe run Malwarebytes if she can download it from another computer.

maybe turn off the anti-malware part of MSE temporary as it causes a lot of problems.

Can she still send and receive e-mails or is she getting no connection at all.

I don't suppose it will start in safe mode with networking.or safe mode last good configuration.

Like this post
howard64

Likes # 0

the system is live as the ipad is working through the router. I will be back in touch with her after 4-30p.m. this afternoon [Tuesday 31/01/12]

Like this post
rdave13

Likes # 0

In LAN settings check that 'use a proxy server...' is unticked. If it is ticked might be showing signs of a trojan.

Like this post
onthelimit1

Likes # 0

Probably corrupt Winsock

instructions here

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Nexus 6 vs Samsung Galaxy Note 4 comparison: What's the best Android phablet?

IDG UK Sites

The iPhone is doomed. Doomed to be marginally less successful than a very successful thing.

IDG UK Sites

How to prototype native mobile apps without writing code

IDG UK Sites

How to prepare for and update to OS X Yosemite: Get your Mac ready to download & install Apple's...