We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Annoyances in IE9


Housten

Likes # 0

Good afternoon,

I use Windows 7 Home Premium 64Bit with IE9, and I am getting a bit annoyed with what I don’t know! When I click on the address bar in IE9 to go to a new site at the bottom of the list there are some icons – for bing, google, etc.. I know some people like these but I have no use for them and would like to get rid of these showing up permanently. Does anyone know if this is possible and how to do it, please? Also at the bottom of my screen – when I am in IE9 - a box appears wanting to activate an add-in. This box appears every time I click a new page to appear and I would like to be able to stop it. Does anyone know of a way?

Many thanks in advance to all who reply.

Like this post
rdave13

Likes # 0

1.Open Internet Explorer. 2.When the “Speed up startup and browsing…” message appears , click Disable addons. 3.Now, increase the time in the “Tell me when the total add-on time is…” to 10 seconds in order to stop the thing asking again and again. 4.Click OK to accept the changes.

  1. tools, manage addons, search providers, and delete all you need .
Like this post
Housten

Likes # 0

rdave13,

Thanks for your reply, BUT......

You say that "When the “Speed up startup and browsing…” message appears , click Disable addons." but I do not get such a message. Is this because I go straight to my email provider, TalkTalk? [ Please be kind I have had a tiscali address for years and they were so much better back then!! ]. I have had a look at tools, manage addons, search providers and most of those listed are disabled so can I take it that they can be deleted? As I have not been able to do anything about the "speed up", neither have I been able to amend the time - so could you please tell me how to access that as well?

Many thanks in advance for your advice so far, I hope you will be still able to help me!

Like this post
rdave13

Likes # 0

You need to have the command bar showing. If you right click near the address bar and in the dropdown menu tick the command bar. This will show up as a toolbar and you have the icons for 'home, rss feed, mail, printer etc so select 'tools' on that bar. In the dropdown menu click on toolbars, and select disable add-ons. This will open a window and you can change the time setting there to ten seconds and click 'done'.

As for the icons at the bottom of the list on the address bar dropdown menu,select the tools icon to the right of the address bar, select 'manage add-ons' and to the left side select 'search providers' and delete all.

Like this post
rdave13

Likes # 0

That add-on that needs to be enabled what is it? Have a look in manage add-ons and on the left under the 'show:' heading select the dropdown menu and click 'All add-ons'. Have a browse there and if it's java or something you need to browse then enable it.

Like this post
rdave13

Likes # 0

Can't get rid of the default search add-on so you will have to untick the box for 'search in the address' under search providers.

Like this post
Housten

Likes # 0

rdave13,

Thank you very, very much! I didn't even know there was such a thing as the 'command' bar, so I am going to leave it turned on, you never know when it will come in useful. I am still having the box at the bottom of my screen pop up, but as I haven't re-booted I am assuming that is why. What is really annoying me about it is that it is an adobe programme that wants me to install it - if you can be bothered [ and why should you? ] you could look back at a previous post of mine relating to another(?) adobe programme that drove me round the twist! The only way I stopped that appearing [ and in the middle of the screen!!! ] was to delete IE9, do a 'Restore' and then when update offered me IE9 let it install itself. At least the box at the bottom of my screen I can ignore and carry on as if it wasn't there!!!

So, once again. many, many thanks for all your help.

Like this post
rdave13

Likes # 0

What is the add-on that needs to be enabled?

Like this post
Housten

Likes # 0

rdave13,

Your question "What is the add-on that needs to be enabled?" now has me completely baffled!! I don't remember [ not surprising with my dementia!! ] asking about an add-on that I wanted to enable!

I saw your post of 3.20 and was following through with your instructions and then wrote my last post and I cossed with your last two posts. Since reading your posts I have gone into the manage add ons and unticked the box you said. I am hoping that it has worked as I haven't noticed it appearing the last couple of times when I would have expected it to appear!! So, crossed fingers and all that sort of thing, it appears that I have been given all the information/advice that I wanted and it is all down to the thoroughness of your replies. What can I say BUT many, many thanks for everything!!!

Like this post
rdave13

Likes # 0

That's ok, it's just that in your first post you said, " a box appears wanting to activate an add-in". Hope you're sorted but let us know if not.

Like this post
Housten

Likes # 0

rdave13,

I am sorry to trouble you further but I have a silly problem that I did ask in another post but have not been able to get an answer for, and whilst I have your attention I thought I would be a bit cheeky and ask you!!

What I have got is font colour problem, especially, in 'Word'. When I open it up and write a letter I have black type on a white background, which I find very satisfactory. But down the righthand side of my screen I have two 'boxes', one for 'Microsoft Office Online' and below it one called 'Open', both of which have various subjects listed. These are all in a very, very light blue and are, as such, virtually unreadable. I would like to change this font colour to something more readable. I have tried using 'Help' but all the information that I have ever managed to get is about the type fonts that are used within 'Word' itself. Do you know how and where I can change this font colour??

Any help will be very gratefully received, especially considering all the kind help you have already given me.

Many, many thanks in anticipation.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Amazon Kindle Voyage release date, price and specs UK: a high-end eReader with Amazon’s best-ever...

IDG UK Sites

Why local multiplayer gaming is rapidly vanishing: we look at the demise of split-screen and LAN...

IDG UK Sites

How to successfully bridge the gap between clients and creatives

IDG UK Sites

How to update your iPhone or iPad to iOS 8: including how to install iOS 8 if you don't have room