We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Constant flashing router led light?.


spuds
Resolved

Likes # 0

Some time ago I had serious problems with my internet connections, and after a long investigation by BT and TalkTalk, they found a number of problems, which they 'fixed' with the proviso that there was still some problems that they could not trace, due to the 'nature of the beast'.

At the time TalkTalk replaced their previously supplied router (SpeedTouch) for their 'newer' type router, which was a Huawei EchoLife HG520b. Over the past few days, I have noticed that the 'Internet' led on the router can be stationary, then burst in a constant 'flashing' mode. I have also found that the router WLAN and LAN2 are also doing a similar fairly regular but intermittent rapid 'flashing' action.

Further to that, I have also found that trying to watch something on YouTube, now seems to end up with broken performances?.

I cannot recall this happening before, so any suggestions or advice would be appreciated.

I also use to know the code for the router, which I believe began with 186 but I have since forgotten the code. Can you help there also?.

Like this post
KRONOS the First

Likes # 0

What do you mean by code?

Like this post
KRONOS the First

Likes # 0

Manual etc can be found here:Huawei EchoLife HG520b

Like this post
Woolwell

Likes # 0

I think he means the ip address to enter into the browser to access the router which should be 192.168.1.1

Like this post
KRONOS the First

Likes # 0

I thought that to but was thrown by the mention of 186.

Like this post
spuds

Likes # 0

Thanks guys for the response. I did mention "which I believe began with 186", at least 168 was there ;O)

Now to the other parts of the questions. Any ideas there?.

Like this post
spuds

Likes # 0

Chronus

I used your link and found the Huawei website. On trying to download the manual details you have to register to the site, with a 3 day access for £1.99 or a 12 month access for £44.99.

I was able to locate the manual download for free, from Vodafone.co.nz. In the manual troubleshooting single page section, no mention of the problems that I am having?.

I will check out some of the other information on your link, and see if that brings up some answers!.

Like this post
Secret-Squirrel

Likes # 0

"I have noticed that the 'Internet' led on the router can be stationary, then burst in a constant 'flashing' mode."

On most routers, that's normal and it's simply indicating that WAN (Internet) data is being received/sent.

I have also found that the router WLAN and LAN2 are also doing a similar fairly regular but intermittent rapid 'flashing' action.

Likewise, it just indicates that data is flowing on the relevant network interface.

Like this post
cocteau48

Likes # 0

Hi spuds,

Have you noticed if your download speed has changed.

If your exchange has DLM (Digital Line Management) enabled then it will automatically detect any errors (which could be line or router related)and change your profile to try and rectify the problem - and a change of profile will also affect your download speed and stability.

I would recommend logging onto the TalkTalk Members Forum enter link description here

and post your query there. TalkTalk tech guys do monitor the forum.They can access your line stats,see if errors are occurring,and can make appropriate changes to your profile etc.

They have been snowed under since Christmas with speed related issues and may take a couple of days to get back to you. I recently posted a query and it was on page 5 of the forum within 24 hours but they did eventually get back to me the next day. Hopefully things have settled down a bit and they will respond a bit faster for you.

My past experience is that they are very helpful.

Like this post
alB

Likes # 0

spuds, the Huawei EchoLife HG520b is a wireless router, do you have it secured or could somebody living close by be using your connection, (just a thought) ...alB

Like this post
spuds

Likes # 0

cocteau48

I was thinking on the same lines you have suggested. When I had the previous problems, TalkTalk sent their own local engineer, and within 10 minutes he was referring the problems back to TalkTalk due to incorrect profiles etc. At that time I was complaining about low speeds and disconnections.

Over a period of months, TalkTalk and BT did quite a number of changes to equipment, lines etc. In the end they decided "It was the best they could do, with the proviso of monitoring the situation". They knew there was still a bug, but it was proving difficult to find. I get the feeling that the bug as returned?.

alB

The router is secure, and any of my devices are wired. but I might need to look at this more deeper.

.........

I would also mention that over the past week, TalkTalk appears to have had server problems with their webmail, and I was one of many who was unable to access their emails. This problem now seems to have been corrected, but this was about the same time that I noticed the flashing led's?.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best Black Friday 2014 tech deals: Get bargains on smartphones, tablets, laptops and more

IDG UK Sites

What the Internet of Things will look like in 2015: homes will get smarter, people might get fitter

IDG UK Sites

See how Trunk's animated ad helped Ade Edmondson plug The Car Buying Service

IDG UK Sites

Yosemite tips: Complete Guide to OS X Yosemite