We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

PCA Pinned site


Woolwell
Resolved

Likes # 0

I've just move to W7 and loaded up Chrome, Firefox, etc. But my snag is with IE9 and the PCA site. Every time I visit I get a popup asking if I want to pin PCA to my taskbar. I don't want to do that. I click the x but next time I get this prompt again. How do you stop it? I don't get this with other sites

Like this post
TonyV

Likes # 0

Woolwell

In IE9, go to Tools and Block Pop-ups. It has stopped it on mine!!

TonyV

Like this post
TonyV

Likes # 0

Woolwell

In fact it is called Pop-up Blocker!

TonyV

Like this post
Woolwell

Likes # 0

I have that set to medium block already.

Like this post
Woolwell

Likes # 0

Tried it at high setting and still PCA asks if I want to pin the site.

Like this post
TonyV

Likes # 0

Woolwell

I think it's playing silly B's. I changed mine to Switch The Pop-up Blocker and it, too, was on high. It stopped it coming up. I went out of it and then came back again, the Pop-up came back. I have just tried it again, go out, come back and it has not come up this time!!

The vagaries of modern technology!!

TonyV

Like this post
Woolwell

Likes # 0

There must be a way to stop this feature from PCA.

Like this post
Woolwell

Likes # 0

I've pinned PCA to the task bar, I've unpinned it but still the large "try this" thing appears across the top of the site in IE9. I usually use the other browsers so this isn't major but nevertheless mighty irritating.

Like this post
buteman

Likes # 0

I had the same problem about 6 months ago and Got help on here on how to remove it.

Must be an age thing as I have forgotten how I did it.

Maybe try View.Web page privacy policy and see if it is allowed on that and stop it from running.It was somewhere on the toolbar but not just sure where.

Like this post
buteman

Likes # 0

It may have been just ticking compatibility mode but not sure.

Or maybe in private filtering.

Like this post  
Woolwell

Likes # 0

Compatibility mode - thank you.

Does that mean that PCA is not compatible with IE9?

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

iPhone Air release date rumours, specs, leaked photos: 5.5in iPhone 6 expected

IDG UK Sites

Alternatives to iPad Air: iPad Air vs best tablets from Samsung, Sony, Microsoft, Google & more

IDG UK Sites

5 reasons to buy an electric car and 5 reasons not to

IDG UK Sites

Apple launches a new Swift blog, signaling language's importance