We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

@ symbol doesn't work,also need to uninstall norton and AOL.


buel

Likes # 0

Hi, i've recently used the recovery partition to get my friend's laptop to factory settings. unfortunately, the @ symbol doesn't work or the question mark or the plus symbol. Also the norton antivirus and Aol programmes do not apear in the list of Revo uninstaller programmes. please help.

Like this post
Fruit Bat /\0/\

Likes # 0

the @ symbol doesn't work or the question mark or the plus symbol.

probably need to change to English UK - in Control panel regional settings and languages.

Norton Removal tool

AOL cleaner

Like this post
buel

Likes # 0

Thank you Fuit Bat, you are wonderful.

however, oddly all the Language settings all say uk...

Like this post
onthelimit1

Likes # 0

If XP, did you also go to Languages and then Details? That's where you can change the keyboard

Like this post
buel

Likes # 0

hi, Still no luck. Yes everything seems to be 'uk' settings. no at symbol, just this '

Like this post
buel

Likes # 0

Hello anyone/

Like this post
buel

Likes # 0

No question nmark either....

Like this post
rdave13

Likes # 0

Check 'sticky keys' is disabled.

Like this post
lotvic

Likes # 0

When you said you had set everything to UK, Did you do this bit?

Control Panel -> Regional and language Options -> Languages tab -> Click on 'Details' and set both the 'Default input language' and the 'Installed services' (the keyboard) to UK -> click on 'Apply' and 'OK'

Like this post
buel

Likes # 0

hi, yes and i've just double checked it too. Also, ive just been back in to it and removed the US options. no question mark, i get this / no 'at' symbol, i get this '

Like this post
buel

Likes # 0

AAAAARH!

I've just noticed that it is because the left hand shift works but the right one doesn't!!

Sorry everybody!!

Ps- just to prove it- ???@@@@@

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Microsoft Band UK release date and price rumours, features and specs: Microsoft smartwatch unveiled

IDG UK Sites

Why Sony's PS4 2.0 update is every gamer's dream (well, mine at least)

IDG UK Sites

This Grolsch ad combines stop-motion & CG for majestic results

IDG UK Sites

Apple rumours and predictions for 2015: What to expect from Apple in 2015