We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

MS Word clipboard


Drum
Resolved

Likes # 0

I've got an annoying recurrent issue that I would like to sort. Word 2000 WXP If I want to copy a piece of text from say an e-mail or from the Web, into a Word document, I highlight the text, right click and copy. I then open Word and try to paste this into a new blank document, but the clipboard is always empty and I have to go back to the text to copy it again before I can paste it.

I know I should always have Word open first, then it wouldn't be an issue, but it always seems to happen the other way round.

Is there any way that I can stop Word clearing the clipboard when the program opens .... a registry hack perhaps?

Like this post
northumbria61

Likes # 0

The clipboard may be corrupted, or disabled. When you copy something it copies it to the Clipboard so that you can paste it later. Check to see that the Clipboard service is enabled in SERVICES - go to START , RUN, Type Services.msc. Look for clipboard and make sure its automatic, and enabled, and started.

Like this post
lotvic

Likes # 0

It is caused by a third party add-in support.microsoft.com/kb/555173 Data placed on the Windows Clipboard is erased after Word starts

I always paste any text into Notepad first as that removes the formatting text may have on the webpage. Also means I can easily see all my pasted notes before I then copy them from Notepad into Word.

I know you can paste into word using 'Paste Special' and choosing 'Unformatted Text' but when I have lots of little bits of text copied I find using Notepad in this way to be easier.

I have put a quick shortcut to Notepad on my Taskbar at bottom so it is easy to quickly open.

Like this post  
Drum

Likes # 0

Thanks for the input. lotvic, you hit the nail on the head! There was nothing in the Word startup folder, but I dragged the COM add-ins to the toolbar, as described in your link, and now when I open Word it no longer wipes the clipboard :) Not sure about this though ...."To prevent an add-in from loading when Word starts deselect it in the COM Add-ins dialog box".??

Like this post
Batch

Likes # 0

lotvic

I used to do the same as you (copying via Notepad) to lose the formatting.

But I recorded a macro in Word so that I don't have to go via the menus - it is just ALT+I (as that is the keyboard combo I allocated to the macro). Of course there may be times when one might to see / edit what will be pasted in to Word b4hand

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best January sales 2015 UK tech deals LIVE: Best New Year bargains and savings on phones, tablets,...

IDG UK Sites

Chromebooks: ready for the prime time (but not for everybody)

IDG UK Sites

2015 visual trends: 20 leading designers & artists reveal what should be inspiring us in 2015

IDG UK Sites

Mac tips tricks & hacks: 10 things you didn't know your Mac could do