We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Can't connect Toshiba laptop wirelessy to netgear router - please help


thinkerbell

Likes # 0

Please help, I bought my dad a Netgear N150 DGN1000 Wireless ADSL Router to replace his D-link router which kept dropping the wireless signal. I have established a wired connection and my ipad, iphone and his old laptop connect wirelessy to it without any problems but I just cannot work out why his laptop won't connect to the internet.

It recognises the wireless signal and it says its connected and that the signal is excellent but when I try to go on the web or check emails it just won't work.

I've tried deleting all his wireless networks and starting from scratch but don't know what else to try

His PC is running windows Vista

If anyone could shed any light I would be eternally grateful, thank you so much in advance

Nicole

Like this post
difarn

Likes # 0

First thing to try is to update the wireless adaptor drivers - connect the PC by ethernet

Go into Device Manager - start - control panel - system and maintenance - device manager

Click on this and go to network adaptors - click on this to expand. Right click on the adaptors and you have the opportunity to update.

Now try to connect wirelessly while it is still connected by ethernet. You should get the option to change the network from public to private - do this.

If it looks as though it has connected - terminate the connection and remove the ethernet cable.

Try to connect wirelessly.

If this works switch off and boot up.

Like this post
thinkerbell

Likes # 0

Dear difarn, thank you very much for your response, we updated the driver software successfully but when we tried to connect wirelessly we had the error message 'windows cannot connect to this network' we hit 'diagnose' but it failed to diagnose it. When we tried to open a webpage we had an error message that the dns lookup had failed and suggested checking DNS settings which we don't know how to do.

It a really perplexing problem and as a mac user I'm doubly confused by PCs

Do you have any other suggestions, thanks again

Nicole

Like this post
difarn

Likes # 0

Start Menu - Control Panel Under Network and Internet - click on View network status and tasks In left hand column - click on Manage network connections You should see a Local Area Connection - right click on this and in the drop down list you will see Properties - click on this This gives you Local Area Connection Properties Scroll down and make sure Internet Protocol Version 4 (TCP/IPV4) is ticked Make sure that TCP/IPV6 is unticked Click on Properties button at the bottom Make sure that Obtain an IP address automatically is enabled Make sure that Obtain DNS server address automatically is enabled Click Ok.

If this doesn't work you say that the old laptop connects wirelessly - go through the above procedure and find out what the DNS settings are on that laptop and make sure that the second laptop mirrors those.

See if you are connected.

Like this post
ventanas

Likes # 0

Or download Norton DNS

Am running these on a Toshiba laptop with a Netgear N150. Was running Vista and now runs Win 7.

I installed as a result of DNS issues with my ISP.

Like this post
thinkerbell

Likes # 0

Thanks so much, someone else mentioned that the problem could be Vista, I'll try all these solutions tomorrow and report back. I really appreciate all your help, hope you both have a great weekend :)

Like this post
difarn

Likes # 0

Good luck.

Like this post
difarn

Likes # 0

Don't forget to do this also to ensure that you are connecting to a PRIVATE network.

Open Network and Sharing Center by clicking - Start - Control Panel- Network and Internet- Network and Sharing Center.

Click Customize, and then click Private Administrator permission required If you are prompted for an administrator password or confirmation, type the password or provide confirmation.

Click Next, and then click Close.

Like this post
thinkerbell

Likes # 0

Thanks everyone for all your really helpful advise, a combination of all of it did the trick - my Dad is online and his connection is speedier than it's ever been, he's well pleased and so am I.

Many thanks, you're all stars ;D

Like this post
difarn

Likes # 0

You're welcome - excellent news.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Top 5 Android tips and tricks for smartphones and tablets

IDG UK Sites

How to join Apple's OS X Beta Seed Program: Get OS X Yosemite on your Mac before public release

IDG UK Sites

Why the BBC iPlayer outage was caused by a DDoS attack: Topsy and Tim isn't *that* popular

IDG UK Sites

BBC using Glasgow 2014 Commonwealth Games to trial 4K/UHD, pan-around video, augmented video and...