We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Weird box with question marks on loading cd


ray27
Resolved

Likes # 0

I have just got a Yamaha psr 190 and with the instruction manual there was a Accessory CD FOR WINDOWS I have a lap top and a desk top both with windows XP When I insert the CD into the desk top which has 2 dvd/cd players a weird box pops up with a load of question marks in it and a box marked OK I click on the OK and it closes down and that's as far as I can go

Both the DVD/CD players are OK with other disks it appears its only this one that has a problem If I load the CD onto the lap top there is no problem and it opens the menu of the CD can anyone give ma a pointer as to the problem

When I try to open the CD via my computer I can see the install file Start.exe but when I click on this I get the same box with all the question marks in it any help would be most appreciated as usual Cheers Ray

Like this post
robinofloxley

Likes # 0

Try right click start.exe "Run As Administrator"

Like this post
Terry Brown

Likes # 0

It could be that the software in your desktop is not suitable for this software or you may have software / Hardware (virus checkers /firewall) that are blocking the installation.

Terry

Like this post
ray27

Likes # 0

Both the computers are set up the same The start.exe file is a macromedia file and as far as I am aware I thought I thought I was registered as the administrator on both computers as you suggested to right click and open as administrator where do I right click to do this?

Like this post
ray27

Likes # 0

I think I have solved the problem I had to use the compatibility option and selected windows 95 and it opened ok with this thanks for the help cheers Tay

Like this post  

Reply to this topic

This thread has been locked.



IDG UK Sites

Nexus 6 vs Samsung Galaxy Note 4 comparison: What's the best Android phablet?

IDG UK Sites

The iPhone is doomed. Doomed to be marginally less successful than a very successful thing.

IDG UK Sites

How to prototype native mobile apps without writing code

IDG UK Sites

How to prepare for and update to OS X Yosemite: Get your Mac ready to download & install Apple's...