We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Problems connectingto internetvia tenda wireless router


mcmorlandhunter
Resolved

Likes # 0

I have a PC and 2 laptops connected to the router. The PC (by wire) and a laptop (wireless) can connect to the internet but the other laptop cannot. It can connect to the router and get good signal strength. I have tried deleting the connection and joining again with no joy.I have also cleared the DNS cache. Any ideas?

Like this post
difarn

Likes # 1

As a starting point check the TCP/IP connections - you do not say which operating system you are using. You need to right click on your connection and go to properties - there you should make sure that IP address is obtained automatically - for Windows 7 see this article.. For XP and Vista see this article

I would make sure that only the ipV4 is checked.

Like this post
difarn

Likes # 1

Assume you checked the ipv4?

Next thing to check is that you have an up to date network adaptor driver on your laptop. Go to Device Manager and right-click on your network adaptor where you will be given the option to update.

If no joy with this you could try a cmd prompt - open cmd and then type in ipconfig /release

ipconfig /renew

ipconfig /flushdns

press enter after each command.

If still no joy

It may be necessary to re-set the TCP/IP stack:-

Click on Start button. Type Cmd in the Start Search text box. Type netsh int ip reset in the Command Prompt shell, and then press the Enter key.
Restart the computer.

Like this post  
mcmorlandhunter

Likes # 0

Thanks for that difarn. The IP address is already set to abtain automatically. I am using windows 7. Any ideas as to what to try next?

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Windows 10 launch event as it happened: Read our Windows 10 launch live blog - find out first as...

IDG UK Sites

Windows 9 and the death of the OS as a must-have product

IDG UK Sites

Video trends: 4K is here – HDR video, VR and 3D audio is coming

IDG UK Sites

Best iPhone 6, iPhone 6 Plus deals: iPhone 6, iPhone 6 Plus tariffs, contracts and prices UK