We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Lost Post formatting tools and Preview Box on PCA Forum


lotvic
Resolved

Likes # 0

Never had problem before but today they are 'not there'

Preview Box is there but nothing appears in it when I type

Anyone else got this problem or is it just me? I haven't changed any settings, using XP and FF.

Like this post
lotvic

Likes # 0

Weird, they have come back now so don't know what happened. One on life's mysteries I suppose :)

Like this post  
spuds

Likes # 0

I am using XP and FF 9.01 on this website. Not having the problem you mention. Others problems occasionally/regularly are cropping up!.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

5 reasons not to wait for the Apple Watch: Why you shouldn't buy the iWatch

IDG UK Sites

Why local multiplayer gaming is rapidly vanishing: we look at the demise of split-screen and LAN...

IDG UK Sites

How Emotional Debt is damaging digital design

IDG UK Sites

iPhone buying advice: Should I buy an iPhone 6, iPhone 6 Plus, iPhone 5s, or iPhone 5c, or wait for7......