We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Lost Post formatting tools and Preview Box on PCA Forum


lotvic
Resolved

Likes # 0

Never had problem before but today they are 'not there'

Preview Box is there but nothing appears in it when I type

Anyone else got this problem or is it just me? I haven't changed any settings, using XP and FF.

Like this post
lotvic

Likes # 0

Weird, they have come back now so don't know what happened. One on life's mysteries I suppose :)

Like this post  
spuds

Likes # 0

I am using XP and FF 9.01 on this website. Not having the problem you mention. Others problems occasionally/regularly are cropping up!.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Windows 9 launch event live: Windows 9 launch live blog - find out first as the new Windows is...

IDG UK Sites

Windows 9 and the death of the OS as a must-have product

IDG UK Sites

Video trends: 4K is here – HDR video, VR and 3D audio is coming

IDG UK Sites

Best iPhone 6, iPhone 6 Plus deals: iPhone 6, iPhone 6 Plus tariffs, contracts and prices UK