We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

USB 2.0/USB 1.0


Ian in Northampton

Likes # 0

This one's been bugging me for a while, but I just started a backup that looks like it will take weeks... :-(

I have two identical Western Digital USB external hard drives, connected to the USB ports on my motherboard.

Weirdly, one acts as a USB 2.0 device, while the other acts as a USB 1.0 device - for example, I occasionally get a message that "this device could run faster" - and writing to one is at a fraction of the speed of writing to the other.

Anyone have any thoughts?

Like this post
Ian in Northampton

Likes # 0

Interesting you should say that - I was thinking exactly the same thing... :-)

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

6 cheapest 4K TVs in the UK 2014: Get a UHD telly without breaking the bank

IDG UK Sites

Apple MacBook Air (11-inch, 256GB, Early 2014) lab tests and benchmarks

IDG UK Sites

How to stop your parents opening and responding to phishing emails

IDG UK Sites

Google to ship first Project Ara developer boards in July