We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
 
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Modem problem.


Ex plorer

Likes # 0

Hi having problems with wired and wireless connections.

I have changed the ADSL filter twice. There has been 1 other laptop and 2 phones over Christmas at home with no one been able to connect.

They have never had problems in the past.

I have reset the modem, and run the set up from the BT Voyager 2100 configuration manager.

At times I can connect but no one else can.

I found I could type a search into the PCA search bar and open to a page of titles to choose from but not open them.

Google Bing yahoo typing a search into them brought up nothing just a blank page.

Opening network in Control panel or anywhere else just freezes the laptop but then it has done that for the past 3 years.

Skype has remained in use at all times wired or wireless which seems odd to talk send messages etc, when I cant connect to the net.

OS Vista R610 samsung laptop

Like this post
northumbria61

Likes # 0

Take a look here enter link description here

Like this post
Ex plorer

Likes # 0

northumbria61 Thanks I will give suggestions from thread a try out I haven't any thing to loose.

Just got back on line this afternoon but its so sloooooow. Speed Test download 0.1Mb upload 0.4Mb I can only get 1/2 a Gig at best of times but its always been OK for what I want.

Never had to sit back and wait for a page to load until now.

My daughters lap top will now connect but its sloooow to.

BT Voyager Trouble shooting Diagnostics Test show ATM OAM F4 segment ping:Fail Ping primary Domain Name Server:Fail

I am with Tiscali so this may be the problem I will have to google and find out or ring them. I will try a new j11 cable and if all fails a new modem as last resort.

Like this post
john bunyan

Likes # 0

Had a similar problem some time go:

http://www.pcadvisor.co.uk/forums/1/helproom/4100489/slow-pipex---talk-talk/

In the end Tiscali / Talk Talk admitted a problem at their link at the local exchange LLY. I would phone them before getting a new router.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Amazon 3D smartphone release date, price and spec: The hologram phone?

IDG UK Sites

iPhone 5s review: why the iPhone 5s is still the best phone you can buy in 2014

IDG UK Sites

Passwords don't work: here's four ways to fix them

IDG UK Sites

The art of rebranding: Creative agency The Neighbourhood explains how & why it rebranded