We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Booting and Restart Problem


Phoenix40

Likes # 0

Hello i use wins Vista and have a Nvidia 8400GS graphics card. I seem to have a problem now when i boot up my computer nothing happens sometimes. There is no CMOS boot blip it just carries on humming. It doesnt happen all the time only since yesterday. The problem seems to be i noticed is when i try to press the Restart Button it closes down but doesnt reboot up anymore. So i have to switch off the computer at the mains then turn it on again then start it up. It closes down alright when you have finally finished with it. I did have problems with a new game i downloaded a couple of days ago which my MS antivirus wouldnt install which froze my computer. I had no virus attacks recently and i have uninstalled the troublesome game. Is there anyway i can check or do something to put the computer right again if theres a problem. The computer also crashes or freezes when im playing an online game or that uses the internet connection to run it.Appreciate any help thank you.

Like this post
northumbria61

Likes # 0

Try changing the Power Plan options via Control Panel - Power Options - Change what the Power Buttons do. enter link description here

Like this post
Phoenix40

Likes # 0

Hello thank you for your reply and help. I looked at the link you gave me and made a note about the System Restore it mentions. I did do a System Restore before but the computer only went back a few hours and it didnt clear up the problem. But reading this link it mentions that one should go back several days before the problem and when you installed anything suspicious. So i went back five days before i had problems with two particular games, and it seems to have sorted out the problem and the computer hopefully seems to be working fine. So it seems that as the games didnt install properly they must have upset something. Thanks for your help anyway.

Like this post
northumbria61

Likes # 0

Good to hear that your problem is sorted. If you suspect that a recently installed program may be the cause then you should always restore to a point before it occurred.

A good way is to think back to what you have done - ie: it was working a few hours ago or yesterday for instance. It is normally an install that either isn't working or didn't install properly or occasionally an update.

Merry Christmas to You.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

The 30 best TV shows on Netflix UK: Our pick of the best programmes you can watch right now

IDG UK Sites

Nostalgia time: Top 10 best selling mobile phones in history

IDG UK Sites

VFX Emmy: Game of Thrones work garners gong for Rodeo FX

IDG UK Sites

Apple 13-inch MacBook Pro with Retina review (2.6GHz, 128GB, mid-2014)