We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

network printing


atter

Likes # 0

we cannot get our wirelessly connected laptops to print on the kodak ESP 3250 printer which is conneceted to and works normally from our main computer running windows 7

Like this post
difarn

Likes # 0

Are all of your PC's in a network? If so then you have to set permissions for sharing.

Do you have a router which has a usb connection for a printer? If so you could try to put your printer through the router and it should be available to all on the network To do this you will have to give your printer the same IP address as your router (something like 192.168.x.x).

Like this post
onthelimit1

Likes # 0

Are the laptops XP, as they can be difficult to connect to a W7 driven printer?

Like this post
atter

Likes # 0

thank you-the laptops are running vista-we have tried putting the printer through the router as suggested but still cant get the computers to recognise it. there may be an issue with the mcaffee firewall which we cant yet solve.

Like this post
difarn

Likes # 0

You may well be right about Mcaffee - have you tried disabling it while you try to connect?

Have a look at this article about printer sharing and how to set up different pc's in a network.

on Windows 7, check this.. start menu | devices and printers | right click on printer icon | printer properties | select the "security" tab

make sure "everyone" is listed there, if not, click add, type in "everyone" (no quotes) and hit OK, then hit OK again.

next, go to control panel | network and internet | network and sharing center | on the left side, look for "change advanced sharing settings"

under "home or work" which should be your current profile (if not, fix that), and ensure that network discovery is on, file and printer sharing is on, scroll down to the 2nd last entry, and turn OFF password protected sharing.

note that this will allow ANYONE on your home network to print to your windows 7 connected printer.

Another thing to check is the printer driver - has it been updated? Have you made sure that there are drivers available compatible with your Vista machines? Have a look at this article which may help you.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best Christmas 2014 UK tech deals, Boxing Day 2014 UK tech deals & January sales 2015 UK tech...

IDG UK Sites

Chromebooks: ready for the prime time (but not for everybody)

IDG UK Sites

Hands-on with Sony's latest smartglasses

IDG UK Sites

The 13 most inspirational Tim Cook quotes