We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

All incoming mail comes in to junkmail folder not inbox.


tilly 2

Likes # 0

Using microsoft outlook 2007 widows xp. Been using this email program for a while and all of a sudden all my incoming mail is landing in the junk email folder. Cannot seem to put this right. I've tried a couple of things. Like changing to No Automatic Filtering, and clicking on Not Junk button which leads to always trust mail from that particular address. But these options don't work and the mail still goes directly to junk folder. Nothing showing in inbox. Hope you can help please.

Like this post
Fruit Bat /\0/\

Likes # 0

  1. check rules

Tools

Rules and Alerts

E-mail rules

under e-mail rules, if you will see the "send to junk" rule. Simply tick it and then remove it from the red x button called Delete.

  1. Try the command line switch

Start - Run - type

C:\Program Files\Microsoft Office\Office11\Outlook.exe /cleanserverrules

this should run outlook

next run it normally and see if that has solved the problem (you may have to send some e-mail to yourself to test it)

Like this post
tilly 2

Likes # 0

Checked rules nothing shown about send to junk.

Tried the command line switch. Could not find the file I typed in. Checked and double checked my typing.

No go with either. Thanks for trying.

Like this post
Fruit Bat /\0/\

Likes # 0

Do a search for outlook.exe and note the path (location), yours may not be located in C:\program files\Microsoft office\office11

Like this post
Woolwell

Likes # 0

Something to check:

Tools - Options - Preferences tab - click on junk email - in the next window under the options tab check that safe list only is not selected.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best Black Friday 2014 tech deals UK: Get bargains on phones, tablets, laptops and more this Black...

IDG UK Sites

Tomorrow's World today (or next year)

IDG UK Sites

25 iOS apps turn (Red) for World AIDS Day campaign

IDG UK Sites

Advanced tips for Mac OS X Yosemite: use Yosemite like an expert - 5 new tips added