We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Internet explorer, BT Yahoo, not a happy marriage at present


Diemmess
Resolved

Likes # 0

XP SP3 2Gb RAM IE and BT Yahoo browser Core2 Duo etc, plus

Windows updates, Zone Alarm and Avast have been a happy combination until the last few weeks.

Sluggish to load the browser, and having had a lot of what I would call multi-tasking, there have been times when I.E. has apologised and closed itself down. Quite often a small window will refer to D.E.P.

Difficult to be more precise. Seems to happen most easily if I have internet minimised and say My Computer, Word, and Corel open at the time.

Or maybe back tracking though several links if using the browser. Often when loading the Internet first time during a session I will be told (wrongly) that I didn't close down properly and would I like to return to last settings or go to home page? I always go for a fresh start. May be no connection but I cannot display ZoneAlarm by a right click on the taskbar.

Like this post
rdave13

Likes # 0

First check I'd do is to open the task manager and see what's using the CPU in processes.

Like this post
rdave13

Likes # 0

Have a look here about Data Execution Prevention , link

Like this post
Diemmess

Likes # 0

Thank you for the helpful responses, CPU running at around 2%

System processes 98 and only svchost stirring in a quiet situation.

The links grew more horrifying as a looked at them.

Took a deep breath and phoned BT(Asia)

The-very-nice-man said BTYahoo was obsolete and the trouble lay with IE 8. I let him meddle and after reviving IE8 he installed Google Chrome.

He was unable to make "my favourites" (bookmarks?)show as a list beside the email stuff, but is accessible with a couple of keys. I asked him to stop there so I can meddle at leisure.

Result

I still have an unstable BTYahoo, but also have a very quick Google Chrome. Will see if I can customise what I have and only then uninstall BTYahoo

Further comments, are very welcome.

Like this post
Diemmess

Likes # 0

All turned to "dust and ashes"

After seemingly had the problem solved by BT's free help, I switched off for lunch. On booting once more, the whole thing was a mess, no browser giving me a clear run!

Thanks to a fortnight-old Acronis backup, I'm back with a reasonable BTYahoo.

There's still something odd about Zone Alarm, so I'll have to start a new thread on that topic.

Like this post
rdave13

Likes # 0

Try disabling Zone Alarm firewall then uninstall via add/remove in safe mode and make sure Windows firewall is reinstated, see if that helps. If so then try another firewall. Search for a freebie.

Like this post
Diemmess

Likes # 0

Everything back to normal (I think) I downloaded the latest ZA free to a distant partition.

Used the old ZA's own uninstaller.

Used regedit to comb Drive C: for every last reference to the old ZA finding 25 or 30 in the registry.

Used search and found references on distant partition which I couldn't delete since the folders were unreadable. These must have been references in a couple of Acronis backups on that drive.

Deep breath and installed the download.

One check only from ZA of a general nature and now can open the face of Zone Alarm from the taskbar as expected. The appearance has changed, but it is new!

Like this post
Diemmess

Likes # 0

The previous post should have been made in another thread about ZoneAlarm, but in its way closes this thread at the same time. Thanks to all who responded.

Summary:

Internet being sticky with all sorts of unexplained closures and waitings.

Discussion made me explore the possibility of a corupt ZA. Downloaded and saved new ZA.

Uninstalled ZA. Carefully scoured and cleaned out all traces.

New ZA installed. Both Browser and ZoneAlarm now working properly.

Like this post  

Reply to this topic

This thread has been locked.



IDG UK Sites

Best Christmas 2014 UK tech deals, Boxing Day 2014 UK tech deals & January sales 2015 UK tech...

IDG UK Sites

LED vs Halogen: Why now could be the right time to invest in LED bulbs

IDG UK Sites

Christmas' best ads: See great festive spots studios have created to promote themselves and clients

IDG UK Sites

Why Apple shouldn't be blamed for exploitation in China and Indonesia