We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

WinXP boot problem


electroplater

Likes # 0

I have had an odd boot problem on an XP-SP3 system. On starting the system boots throug the bios screens but hangs at the windows loading screen with the moving bar running constantly and the hdd led on. Re-booting into safe mode and restoring back cures the problem allowing the computer to be switched off and restarted without a problem. The problem however reappears the next day. This has now happened four days in a row with the restore going back further each time. SFC finds no errors and a general clean out with ccleaner made no difference. Any ideas?

Like this post
electroplater

Likes # 0

Have changed boot order to boot from cloned copy of hdd ( xxclone ) and had no problems this morning. I will change back and if the problem persists run the maker's diagnostics on the drive. The is plenty of space on the drive - 160gig half full.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Top 5 Android tips and tricks for smartphones and tablets

IDG UK Sites

How to join Apple's OS X Beta Seed Program: Get OS X Yosemite on your Mac before public release

IDG UK Sites

Why the BBC iPlayer outage was caused by a DDoS attack: Topsy and Tim isn't *that* popular

IDG UK Sites

BBC using Glasgow 2014 Commonwealth Games to trial 4K/UHD, pan-around video, augmented video and...