We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

WinXP boot problem


electroplater

Likes # 0

I have had an odd boot problem on an XP-SP3 system. On starting the system boots throug the bios screens but hangs at the windows loading screen with the moving bar running constantly and the hdd led on. Re-booting into safe mode and restoring back cures the problem allowing the computer to be switched off and restarted without a problem. The problem however reappears the next day. This has now happened four days in a row with the restore going back further each time. SFC finds no errors and a general clean out with ccleaner made no difference. Any ideas?

Like this post
Strawballs

Likes # 0

If you have automatic updates switched on try turning off and see if it does it after that, it could be an update conflicting with some software on your PC.

Like this post
electroplater

Likes # 0

Strawballs, Thanks for reply, I don't have automatic updates switched on.

Like this post
johndrew

Likes # 0

Have you looked in the Event Viewer to see if anything odd shows up there?

Have you carried out full PC scans with your AV and anti-Spyware software - all fully up to date of course?

Have you updated any drivers lately? a corrupt driver can cause all sorts of odd behaviour.

If you can get it to boot using Restore in Safe Mode, then why not delete all existing Restore Points and create a new one from the 'good' boot just in case you have something from an Earlier Restore which is causing problems?

You could also consider a Repair as a last resort.

Like this post
electroplater

Likes # 0

Johndrew, Not looked at event viewer yet, will look now. Av and A-spyware checked with negative findings. Not changed any drivers. A bit scared to delete all earlier restore points in case I get locked out completely. Holding Repair in reserve.

Like this post
Les28

Likes # 0

The next time you boot into normal mode using a system restore point when in safe mode, can you manually create a system restore point then when you are in normal mode and if so can that point be used to start the pc from safe mode?

When you get into normal mode have you had a look in msconfig and seen how many items are Ticked in the Startup tab in msconfig and also in the Services tab in msconfig put a tick in the box to hide all microsoft services and had a look to see how many non ms services are shown as Running.

Also Task Manager how many processes running shown at bottom left of any page in Task Manager?

With it booting OK into safe mode, one possibility could be a recently started conflict issue with msconfig startup or non ms services items, which probably wouldn't be altered by a repair install but would account for older restore points being able to start up.

Maybe a clean boot and selectively adding startup items and non ms services would pin point it?

Like this post
Les28

Likes # 0

Just a possibity it may be something that's added itself recently to either msconfig's Startup or Services lists, and causing a problem at boot time. Have you installed anything recently?

The next time you are in Safe Mode make a list of what's ticked in msconfig Startup List and all the non microsoft items in Services list, in safe mode all of these non MS services will be shown as Stopped.

If you compare these Safe Mode lists to the msconfig entries when you have used a restore point to boot into a previous normal mode, can you see any different items in the lists, any different item or items shown in the safe mode lists just may just be the problem ones.

Like this post
buteman

Likes # 0

Have you tried a regular clean out using a Vacuum.Check the air vents for dust and fluff if so inside will also need cleaning out especially around the fans and CPU.

Check device manager to see if any problems in there.Sometimes it will show no problems but drivers may still need updating.

Like this post
electroplater

Likes # 0

Have looked at msconfig and at startup and services lists without finding any strange entries, but on examining the event viewer as per johndrew's sugestion there was a series of fault entries pointing to the hard drive. I have now replaced the c-drive with a backup image and look forward to booting first time tomorrow morning. Perhaps the hard drive is on the way out and is taking time to run up to speed in the morning when starting from cold?

Like this post
buteman

Likes # 0

You could run chkdsk to see if it finds and sorts out any problems.

My Computer.Right click C Drive.properties.Tools.Check now, and tick both boxes.Ok.It will run at start up but may take a couple of hours.

Like this post
buteman

Likes # 0

While in Properties run clean up ans see how much that it it is going to remove.

It will also tell you how much disc space you have left.If less than 20% left that's when things can start slowing down a bit.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best January sales 2015 UK tech deals LIVE: Best New Year bargains and savings on phones, tablets,...

IDG UK Sites

Chromebooks: ready for the prime time (but not for everybody)

IDG UK Sites

Best Photoshop Tutorials 2014: 10 inspiring step-by-step guides to creating amazing art,...

IDG UK Sites

Complete guide to iPhone and iPad settings: Get to know iOS 8 Settings UPDATED