We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Windows Live Mail


Madrat
Resolved

Likes # 0

How do I stop the Windows live login screen coming up every time I open Windows Live Mail?

Like this post
Fruit Bat /\0/\

Likes # 0

  1. Connect to Windows Live Mail
  2. At the top right of the Windows Live Mail screen click on Menus or just use (Alt + M)
  3. Select 'Options...' from the menu
  4. Select 'Connections'
  5. Go down to 'Connecting to Windows Live services'
  6. Click on the 'Stop Signing In' box
  7. At the bottom right corner of the Options screen click 'Apply' and then click 'Ok'
Like this post
Madrat

Likes # 0

Thank you Thank you Thank you.

That was so anoying, and as usual microsoft were no help.

Thank you again

Like this post
Fruit Bat /\0/\

Likes # 0

Glad your happy - just click the grey column on the right to tick as resolved

:0)

Like this post  
Madrat

Likes # 0

no probs thanks again

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best Christmas 2014 UK tech deals, Boxing Day 2014 UK tech deals & January sales 2015 UK tech...

IDG UK Sites

Apple's 2014 highlights: the most significant Apple news of 2014

IDG UK Sites

Watch this heartwarming Christmas short by Trunk for composer John Rutter

IDG UK Sites

Ultimate iOS 8 Tips: 35 awesome and advanced tips for using iOS 8 on iPhone and iPad