We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
 
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Vaio only works in safe mode modelVPCEB1E0E


superspark

Likes # 0

I can't get my laptop to work unless in safe mode. I've been running the hardware diagnostics program supplied by VAIO and when it came to the video test, it brought up this error:

= Video Test start =

Video Test #1 Failed Video Test #2 Failed Video Test #3 Failed

= Errors were detected. Verify that the hardware accelerator is set to the maximum value. --- (E-VIDEO-008) =

Anybody got any ideas how to resolve this?

Like this post
Fruit Bat /\0/\

Likes # 0

Uninstall the graphics driver reboot into normal mode and let Windows find and reinstall the graphics driver.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Samsung Galaxy Note 4 release date, price and specs 2014

IDG UK Sites

What's the best smartwatch? 11 iWatch rivals compared in our wearables round-up

IDG UK Sites

App cloning: the mobile software industry’s hidden shame

IDG UK Sites

Developers get access to more Sony camera features