We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Wireless broadband speeds


bigrad

Likes # 0

My Wireless b/band speed on both my laptop and PC is running at around 3mbps, but if I access via my regular modem the speed is a much better 7mbps. I have tried everything I can think of short of buying new kit such as tinkering with the router encryption and security settings and general housekeeping, but no improvement. It makes no difference when both machines are online or only one. Are there any other areas I might look at or do I need to uprate my router and/or cards? My ISP (Orange) says nothing can be done other than what I have already tried. Any ideas?? Cheers.

Like this post
The Kestrel

Likes # 0

Have you tried changing the wi-fi channels in the router set-up? This can sometimes improve the speed.

Like this post
bigrad

Likes # 0

I have had a dabble with all the router settings but without any luck. The odd thing is that I was getting 6mbps with all my wireless devices on current settings a month ago but it has dropped inexplicably to 3. The line is clearly supporting 7.2 mbps as that is what I get when connected via a modem. Very odd.

Like this post
The Kestrel

Likes # 0

I too had problems with wi-fi connections that were slow and also often dropped off. My solution was to buy a pair of powerline adapters http://www.ebuyer.com/150039-extra-value-85mbps-powerline-adapter-twin-pack-int5500-twin-pack-. You simply plug one into a socket near your router and connect by cable. The other adapter is plugged in close by your PC and connected by cable to the PC and off you go. This would be OK for your PC, but won't solve the problem for your laptop I'm afraid.

Like this post
rdave13

Likes # 0

Have a look in device manager on one PC, select your network device, go to properties, driver and then try 'roll back driver'. Reboot and see if that helps. It depends if 'roll back' is not greyed out of course.

Like this post
bigrad

Likes # 0

My network adaptor is greyed out in properties, but I like the idea of a signal booster. So I may try that - it cant do any harm and may fix it. What I cant get my head round is why I have been getting 6MBPS on wireless for the last 2 years no prob and now suddenly I'm only getting 3mbps but with no prob when using modem, so must be something to do with kit. At one point I was only getting .25mbps and then I cleaned the registry and rebooted and I was up to 3 again. Coincidence? Who knows. This morning I tested again and speed is now down to 2mbps

Like this post
bigrad

Likes # 0

OK. I've now run through all the checks and housekeeping again and amended every setting and channel possible on the router but I'm still running slow. I have put my back up router online but the speed is still well below 2.5mb/s Having looked again at my hard wired modem set up I see that I was noting the indicated supported speed for the modem and not the actual line speed. When I checked the true line speed for the modem I found it was just as slow as wireless, almost to the same decimal place. I am now highly suspicious that the ISP has dialled down the supported speed to keep things ticking over in the Xmas rush. They deny it. Has anyone else had this experience??

Like this post
Grey Goo

Likes # 0

Can you log into your router and get the system stats. It will tell you what you are synchronised at.

Like this post
bigrad

Likes # 0

Hmm. Theres a whole bunch of stats I have never even looked at B4 or given much thought to. Downstream max rate is apparently reported as 7296. kbps. Current rate seems to 6752. This is in line with what I have been achieving apart from the last few weeks. Does this mean speed to exchange is OK but ISP has wound it down somehow? Or I am I on the wrong track here? Online speed test reports 2930 and sometimes slows to around 2000 so getting even more confused now.

Like this post
Grey Goo

Likes # 0

You may be able to tweak your settings here.(Not windows7) Tweak your RWin stack (Dr TCP) click here and do a ping test to adjust your MTU

Like this post
bigrad

Likes # 0

I'm running Vista and it doesnt look like it can be more effectively tweaked, judging from the warning on the site. Given my actual slow line speed is the same for two different routers and from a fixed line modem as well I'm convincing myself that "its not me, its them". (The ISP) - Especially as I have a 7.2mb/s + capable speedtouch and ditto two routers. All of which I have tinkered with as far as I can. I'm probably at my dabble limit as well now so I'm thinking I'll live with the speed issue unless it drops significantly. The ISP have denied they are up to anything but I will watch it like a hawk and if it improves suddenly in a few weeks time I'll know who was to blame I think. Thanks for all your help.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

iPad mini 3 vs iPad mini 2 comparison: New iPad mini 3 isn't worth £80 more

IDG UK Sites

Why you shouldn't buy the iPad mini 3: No wonder Apple gave it 10 seconds of stage time

IDG UK Sites

Halloween Photoshop tutorials: 13 masterclasses for horrifying art, designs and type

IDG UK Sites

Should I upgrade from Mavericks to OS X 10.10 Yosemite? What you need to know before updating to...