We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

tool bar


roy1234
Resolved

Likes # 0

i have a desk top and a laptop both using home premium 7 o/s.on my lap top i am unable to get a toolbar which will give me the options to --file edit view tools. i can also get the toolbar which states -- organize share etc. can anyone assist.

Like this post
Lazarus The 2nd

Likes # 0

i am unable to get a toolbar which will give me the options to --file edit view tools

Press F10

Like this post  
difarn

Likes # 0

Hi

You don't say which browser you are using to access the internet. If it is Firefox click on the orange tab in the top left hand corner, go to Options (don't click on it but wait until it expands with another box to the right) - You will see a list of things which are ticked - make sure you have Menu bar ticked. There is another way if you don't want to see these permanently at the top - click on the blank space above the address bar - that is right at the top of the browser - and then press the "Alt" button (the one to the left of the space bar on your keyboard).

In Internet Explorer it may be nearly the same thing.

First, open your Internet Explorer browser. Click on the Tools menu, located in the upper right hand corner of your browser window. When the drop-down menu appears, select Menu Bar. You should now see the Menu Bar displayed in the toolbar section of your browser window.

If you also mean that the command bar is missing.

Right click on an empty space on the toolbar, and click on Command Bar to check it. OR

Click on View (Menu bar), Toolbars, and click on Command Bar to check it.

Hope this helps you.

Like this post
roy1234

Likes # 0

thank you for your replies . i tried what you suggested but to no avail. the problem is not on a internet browser.[i am using internet explorer] the problem is if i get an ordinary program up such as public documents which has on it only 1 toolbar which has on it ----organize share with etc. on my old computer and my mates it has another tool bar above with----- file edit etc on it.i cannot getb the extra toolbar

Like this post
GroupFC

Likes # 0

Try this:

Cklick on the "organise" drop down (the little arrow beside the word) and select "folder and serch options". On the "view" tab of the window that pops up, put a tick in "always show menus" . Clck on the "apply to folders" button and then click "yes" on the window that pops up. Finally click the "apply" button then "OK". You should see a new tool bar with File, Edit, View, Tools & Help on.

And Bob will be your mothers brother!

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Motorola Moto G2 release date, price and specs: Best budget smartphone gets upgrades

IDG UK Sites

How to join Apple's OS X Beta Seed Program: Get OS X Yosemite on your Mac before public release

IDG UK Sites

Why the BBC iPlayer outage was caused by a DDoS attack: Topsy and Tim isn't *that* popular

IDG UK Sites

How to make an 'Apple iWatch' using an iPod nano and a 3D printer