We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

MSI ethernet bridge


highside

Likes # 0

Hi any help please, I have a simple system using two MSI ethernet bridges for broadband connection to my laptop. Just moved into a new flat and in two rooms there is no internet connection yet all is well using all the mains sockets of all the other rooms (obviously OK if laptop is connected directly to the ISPs broadband modem) I have checked the wiring particularly the earths in all sockets to no avail. On the MSI adaptors the red COL led sometimes flashes when connected to the non connecting mains socket. I cannot find any diagnostic info for these devices which have always been totally reliable. Win7 64bit IE 9 Thanks

Like this post
highside

Likes # 0

Answering ny own question, this was caused by nothing more than a corroded earth pin on a mains adaptor.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

LG G4 Note UK release date and specification rumours: Samsung Galaxy Note 5 killer could be the LG 3......

IDG UK Sites

In defence of BlackBerrys

IDG UK Sites

Why we should reserve judgement on Apple ditching Helvetica in OS X/iOS for the Apple Watch's San...

IDG UK Sites

Retina 3.3GHz iMac 27in preview: Apple cuts £400 off Retina iMac with new model