We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

MSI ethernet bridge


highside

Likes # 0

Hi any help please, I have a simple system using two MSI ethernet bridges for broadband connection to my laptop. Just moved into a new flat and in two rooms there is no internet connection yet all is well using all the mains sockets of all the other rooms (obviously OK if laptop is connected directly to the ISPs broadband modem) I have checked the wiring particularly the earths in all sockets to no avail. On the MSI adaptors the red COL led sometimes flashes when connected to the non connecting mains socket. I cannot find any diagnostic info for these devices which have always been totally reliable. Win7 64bit IE 9 Thanks

Like this post
highside

Likes # 0

Answering ny own question, this was caused by nothing more than a corroded earth pin on a mains adaptor.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best Christmas 2014 UK tech deals, Boxing Day 2014 UK tech deals & January sales 2015 UK tech...

IDG UK Sites

LED vs Halogen: Why now could be the right time to invest in LED bulbs

IDG UK Sites

Christmas' best ads: See great festive spots studios have created to promote themselves and clients

IDG UK Sites

Why Apple shouldn't be blamed for exploitation in China and Indonesia