We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Office Outlook 2007


Migwell

Likes # 0

I have Office Outlook on both my computers at home. The first one works as expected, without any problems. The second one is a laptop and rigged up so my wife has her own email address on this one. The fault is that there only five days of emails visable after that they just go missing, WHY?

My wife is one of those who want's to keep emails for many months. Myself I just delete about once a month or so and mine are always there untill then.

Is there some setting I need to look at on the laptop.

Both using Win 7 home and Outlook 2007

Like this post
BRYNIT

Likes # 0

It may have been set to Autoarchive or delete the files after 5 days.

Right click on inbox and select properties/AutoArchives, make sure you have not set it to Archive or delete the files.

Like this post
Press Man

Likes # 0

Migwell,

Open Outlook click on tools, then options. Click on the tab that says 'Other', you should see the Auto Archive button, click on it and un-check all the boxes. Where it says "Move old items to:" take note where the folder is, something like this C:\Users\"your name"\AppData\Local\Microsoft\Outlook\archive.pst. You may find the deleted emails there?

Like this post
Migwell

Likes # 0

Tried both but after midnight it moved the 16th November files into: Search folders, Large mail, where all the other previous files have gone.

I would rather have them stay where the start off and that is in the IN BOX.

Is there anything I can do to stop the movement happening?

Thanks Migwell

Like this post
Woolwell

Likes # 0

Messages are not stored in search folders. They have to be somewhere else.

I've not come across this problem before and will continue to see if there is setting that could cause this. Are any message rules running?

Like this post
Woolwell

Likes # 0

Have you had a look at the ISP settings on webmail?

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Windows 10 launch event as it happened: Read our Windows 10 launch live blog - find out first as...

IDG UK Sites

Windows 9 and the death of the OS as a must-have product

IDG UK Sites

Video trends: 4K is here – HDR video, VR and 3D audio is coming

IDG UK Sites

Best iPhone 6, iPhone 6 Plus deals: iPhone 6, iPhone 6 Plus tariffs, contracts and prices UK