We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Windows update causes crash


shellship

Likes # 0

Whenever I am away from the computer and it is on and there has been a Windows Update when I return I have a black screen on which only the white mouse cursor reacts. The computer is still on but completely unresponsive so I have to switch it off at the back, unplug from the mains, wait until the static had gone then turn on again to be greeted with the message the Windows has installed an update which required a restart of your computer. Apart from this being a bind I really do not like turning the machine off at the mains.

Any thoughts out there please.

Like this post
shellship

Likes # 0

Looking elsewhere on the net it seems this, or something similar, used to be quite prevalent with Win XP, which both my wife and I have.

Like this post
Forum Editor

Likes # 0

"I have to switch it off at the back, unplug from the mains, wait until the static had gone then turn on again"

Why do you have to do all that? Just press the power on button and keep it pressed. Your computer should turn off,and you can reboot it. No harm will be done, and there's no question of having to wait until static has gone - I'm not sure why you think that.

Your computer shouldn't present you with a black screen when there has been an update, although finding out why it does so could be involved. An easier workaround would be to alter the settings so that it doesn't download and install the updates automatically. Just click on 'Start' and select 'Control Panel', then click on 'Windows Updates' and select an alternative setting. See how that works, and come back to your thread if you need further help.

Like this post
shellship

Likes # 0

FE Thanks. Will try to alter settings so that updates do not happen automatically. Have tried to hold power button as you suggest but perhaps I did not do so for long enough. Will try that too.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

5 things we want to see in Android M: New features and fixes

IDG UK Sites

iPad mini 3 release date rumours: 'iPad mini Air' will be 30 percent thinner than current model

IDG UK Sites

Introducing generation tech

IDG UK Sites

This animated film reveals the importance of designing for everyone