We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Sound - mic input problem.


wotbus@
Resolved

Likes # 0

Mic is servicable - checked on another PC. Mic is enabled and volume set. Mic is detected when connected as "You have just plugged in" etc.. by RealTech Audio manager. - but - no levels can be detected in Input Device setup.

Sound Output continues to work fine. Sound is On-Board on Intel D525MW Atom micro ATX running Vista.. Can on-board sound fail in this way?

Anybody? Thanks.

Like this post
eedcam

Likes # 0

Mic is plugged in assume its USB usb mics at least mine and most I looked at have their own sound card and need to be selected in whichever programe you are using ie Audacity /adobe Audition whatever

Like this post
wotbus@

Likes # 0

Mic is mini phono in the Pink socket. I have tried a known serviceable Webcam with integral mic (USB) after unplugging the simple mic and have the same problem? Drivers for the on-board sound and the web-cam are up to date. The Realtech on-board sound manager has the mic enabled.

Like this post
eedcam

Likes # 0

Ok there is more than one box setting regarding Mics one in the volume control which need s to be unmuted/unticked and also in sounds and devices check both audio and voice tabs

Like this post
wotbus@

Likes # 0

Correction: When I stated "Mic is mini phono.." I did of course mean "Mic is mini jack plug...", sorry. I have already covered those eedcam, and the frustrating thing is everything tells me it should work! Device manager says so, driver update says so, Realtech Sound manager says so, mic is enabled in several boxes, locations but I realise it only takes one to be missed.

Like this post
eedcam

Likes # 0

As you say it only takes one box to beticked/unticked easy mistake is a tick mutes in the volume conmtrol amd selects in the recording control mixer .Have to run Test hardware in the sound and audio devices >voice tab

Like this post
wotbus@

Likes # 0

Problem unresolved. PC now working with sound in/out via USB external sound card.

Like this post  

Reply to this topic

This thread has been locked.



IDG UK Sites

Best Black Friday 2014 tech deals UK: Get bargains on phones, tablets, laptops and more this Black...

IDG UK Sites

Tomorrow's World today (or next year)

IDG UK Sites

25 iOS apps turn (Red) for World AIDS Day campaign

IDG UK Sites

Advanced tips for Mac OS X Yosemite: use Yosemite like an expert - 5 new tips added