We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Gmail imap settings


allang

Likes # 0

I have a gmail imap account and when I check for email messages I get 2 copies of each one. Anyone know how to stop this. Using Win7 & Win Live mail. I intend to use this as my primary email as I am changing broadband provider and will lose existing email address.

Any suggestions please as I have checked previous threads and can´t find an answer.

Like this post
mgmcc

Likes # 0

"when I check for email messages I get 2 copies of each one"

What do you mean by "check for email messages" because with IMAP, unlike POP3, you don't go through the procedure to check for messages? The email program automatically synchronises with the IMAP server and displays new emails?

Like this post
bjh

Likes # 0

mgmcc is quite right. You've presumably got the "include this account when receiving or synchronising" box in options ticked. Uncheck it, and you shuld still receive mail - but only one copy!

Do check you are still receiving mail by sending yourself one!

Like this post
allang

Likes # 0

Mgmcc & Bjh

Thanx

Methinks it could be something to do with synchronising.If I uncheck "include this account ......" I don´t get any gmail but there is one on the gmail server. Where do I check that sync is set up correctly?

Like this post
allang

Likes # 0

Addendum to the above. "include this account ....." unchecked.

I have a test email in my inbox on the gmail server. If I start win live mail it checks all my email accounts and sez no new messages. If I click on receive from my gmail account only I get 3 copies of my test message.

Oh dear!

Where next?

Like this post
bjh

Likes # 0

Easiest option is to re-set-up the email account, then delete the original. Live mail takes care of all the details (don't select manually enter settings; all you need know is your email address and password).

I certainly do not need a tick in the "include.." checkbox, and mine turns up readily enough.

THREE copies ... that does perplex me... I'd wait to see what other solutions you are offered, as at least three are better than none!

(Only thought, three=two+one {see; genius at work}... Did you happen to manually poll just after it had automatically polled a new message; i.e. the first two mails would represent your original problem, and the third was manually requested)

Like this post
allang

Likes # 0

BJH

You were correct. If I don´t check for messages via Win Live Mail I only get the one copy.

So am I correct in asuming that for gmail I check gmail inbox , and for others I use win live mail ?

Like this post
mgmcc

Likes # 0

I think you need to check that you have IMAP configured correctly. As your email program synchronises with the IMAP server, it should automatically "mirror" the messages on the server and this is for all folders, including sent messages.

If you have one message on the server (and in Gmail's web page) but two/three in the email program, then it isn't synchronising correctly.

Like this post
mgmcc

Likes # 0

"So am I correct in asuming that for gmail I check gmail inbox"

You don't check anything. As soon as you launch the email program (Windows Live Mail), it synchronises with the IMAP server and displays all messages on the server. If you were then to go to Gmail's web page in your web browser and delete a message, it should instantly also disappear from the Inbox in Windows Live Mail.

Only if you have other email accounts using POP3 do you need to check for new messages and only for the other accounts.

Like this post
Sea Urchin

Likes # 0

This might help you

Settings for Gmail

Like this post
allang

Likes # 0

Thanx guys. Looks like I´ve been using gmail incorrectly. Checking email account unchecked and looks ok.

Thanx again

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best Christmas 2014 UK tech deals, Boxing Day 2014 UK tech deals & January sales 2015 UK tech...

IDG UK Sites

LED vs Halogen: Why now could be the right time to invest in LED bulbs

IDG UK Sites

Christmas' best ads: See great festive spots studios have created to promote themselves and clients

IDG UK Sites

Stop running out of cellular data on your iPhone, see which apps use the most data