We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Sharp HT-SB400 Sound Bar Problme


windmill1981

Likes # 0

Hope someone can help?!?

Purchased the above product and connected to my Sharp TV (LC-40LE820E) and the auto power off function keeps kicking in. I'm aware this is a "feature" of the sound bar if it doesn't receive a signal input for over a minute.

Problem is there is sound going to the bar when it switches off, I've tried connecting to both line inputs, linking it up to my PVR and Blue-Ray player and it still does it!

Any ideas or work-arounds that people have come across???

Like this post
gengiscant

Likes # 0

Sounds as though it might be faulty,but that is just guesswork as I have no experience of the item.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

5 things we want to see in Android M: New features and fixes

IDG UK Sites

iPad mini 3 release date rumours: 'iPad mini Air' will be 30 percent thinner than current model

IDG UK Sites

Introducing generation tech

IDG UK Sites

This animated film reveals the importance of designing for everyone