We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

No Gateway Response - Another try


chestnutcake

Likes # 0

Truly, I am on the wagon so why I am having difficulty with this I do not know. Before I get to the end of my queries, the post disappears and now I see the first part has been entered four times, I have not intentionally submitted even one of them - must have pressed the wrong key and off they went. To continue

The page said Check Server Connection for Viera Connect

Home Network Found

then

NO GATEWAY RESPONSE

The Engineer tried his best but could not complete the task. I am not asking for advice for me to do anything, I am not capable, what I am asking if if anyone has had experience of this and if they were able to solve the problem?? If so, I will seek help from an IT Engineer to come here and try to finish off the connection.

Apologies for the multiple entries above, I am definitely NOT on the pop - on the wagon until Xmas. Thank you

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Three buys O2 to become UK's largest network

IDG UK Sites

CarPlay and Android Auto: only a stepping stone to a fully connected car

IDG UK Sites

Microsoft's HoloLens hands-on review

IDG UK Sites

OS X Yosemite vs Windows 10: The Mac and PC operating systems go head to head UPDATED