We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

keep getting disconnected from my logitec wireless


Gekiganger

Likes # 0

Hi, I have a logitec LAN-WH300ANDGR(not logitech) wireless router, it's been working fine for months. Yesterday I enabled port forwarding, but after that I kept getting disconnected from the internet. I updated the router, but no joy. So I disabled port forwarding but I still get disconnected and now I cannot access my router's webpage http://192.168.2.1/, the page will not load.

can somebody help me please? Thank you.

Like this post
mgmcc

Likes # 0

If you're certain that 192.168.2.1 is correct for your router's IP address, make sure that the PC has an address in the same subnet, i.e. a 192.168.2.x address. If necessary allocate this manually so that you can access the router's settings.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best Black Friday 2014 tech deals UK: Get bargains on phones, tablets, laptops and more this Black...

IDG UK Sites

Tomorrow's World today (or next year)

IDG UK Sites

25 iOS apps turn (Red) for World AIDS Day campaign

IDG UK Sites

Advanced tips for Mac OS X Yosemite: use Yosemite like an expert - 5 new tips added