We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

samsung wireless setting defaults to OFF on reboot


morris948

Likes # 0

Hi. I have a Samsung NP300 E5A laptop, in the 'easy settings' menu i have configured the WLAN to 'ON' as well as other items, but when i reboot the laptop the wireless is switched to OFF, at first, the wireless does connect for a minute then turns itself off, so i have to go to easy settings menu and switch it back on again, and every time i reboot.

Is there a way of configuring it to remember my settings?

Like this post
morris948

Likes # 0

Just to re-iterate the issue. When i power up the laptop, i have to manually access the settings in samsung 'easy settings ' menu to switch on the WLAN, (there is no mechanical switch) which is a little inconvenient, when i click the switch in SW to WLAN on, everything is OK, but i would like to save my selection to be remembered each time i power up, because it is always off when booted up.

Is there a way of saving my setting a a default value.

Like this post
buteman

Likes # 0

Is it supposed to start itself.

My Grand Daughter had a laptop and you had to start the wireless connection ay every boot up.

Some laptops have switches that you turn on we had to use the Fn and F1 buttons I think it was to start it.

If problems with WLAN go into Services and make sure it is set to automatic.

Like this post
morris948

Likes # 0

Thanks Buteman Yes, upon boot up while it is still loading processes, i can see the wireless icon comes up on taskbar and shows 'connected', and then when laptop fully booted, it turns itself off. The setting is ticked to start automatically, which it does, but something overides this and when i go to the easy setting manual, the wireless is set to off, so i have to click the switch to on, and all is OK again.

Do you think this is the way it is designed? or is there something overiding the setting. By the way, when i put the laptop to sleep mode, it wakes up with the WLAN on, and stays on.

I will play with the F keys to find a way to switch it on quickly, the help guide on this laptop does not show any shortcut methods so far

Like this post
morris948

Likes # 0

FYI. I found that Func/F12 key will access the wireless switch to turn it on again at boot up. I guess this is close enough to workaround my issue, pity i cannot save the setting to always on, thats software developers for you:-)

Like this post
buteman

Likes # 0

I don't know a lot about laptops just that experience we had with my grand Daughters one.

You can download the Manual for it usually if you go to the makers site apart from that I know not a lot.

Like this post
pmslogan

Likes # 1

Try setting Eco Mode to OFF. This can be found in Easy Settings/Power Management

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best Christmas 2014 UK tech deals, Boxing Day 2014 UK tech deals & January sales 2015 UK tech...

IDG UK Sites

Apple's 2014 highlights: the most significant Apple news of 2014

IDG UK Sites

Christmas' best ads: See great festive spots studios have created to promote themselves and clients

IDG UK Sites

Ultimate iOS 8 Tips: 35 awesome and advanced tips for using iOS 8 on iPhone and iPad