We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Hyperlinks not working


braxtoid

Likes # 0

Hello ! When I click on a hyperlink in my browser or perhaps R click and select 'open in new tab' nothing happens ! This has just started. Im using Slim Browser but the same happens in IE

Like this post
lotvic

Likes # 0

Close/exit your browser, count to 30, open browser and see if it's working again ok.

Like this post
rdave13

Likes # 0

Try making Internet Explorer your default browser if you use Windows.

Like this post
braxtoid

Likes # 0

Thanks but I've tried those - no good !

Like this post
rdave13

Likes # 0

If win7 then start, default programs, 'set your default program', select Internet Explorer, select this program as default, you should see that 'this program has all its defaults' showing in that window. Similar to other Windows OSs.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

iPad mini 3 vs iPad mini 2 comparison: New iPad mini 3 isn't worth £80 more

IDG UK Sites

Why you shouldn't buy the iPad mini 3: No wonder Apple gave it 10 seconds of stage time

IDG UK Sites

Halloween Photoshop tutorials: 13 masterclasses for horrifying art, designs and type

IDG UK Sites

Should I upgrade from Mavericks to OS X 10.10 Yosemite? What you need to know before updating to...