We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Hyperlinks not working


braxtoid

Likes # 0

Hello ! When I click on a hyperlink in my browser or perhaps R click and select 'open in new tab' nothing happens ! This has just started. Im using Slim Browser but the same happens in IE

Like this post
lotvic

Likes # 0

Close/exit your browser, count to 30, open browser and see if it's working again ok.

Like this post
rdave13

Likes # 0

Try making Internet Explorer your default browser if you use Windows.

Like this post
braxtoid

Likes # 0

Thanks but I've tried those - no good !

Like this post
rdave13

Likes # 0

If win7 then start, default programs, 'set your default program', select Internet Explorer, select this program as default, you should see that 'this program has all its defaults' showing in that window. Similar to other Windows OSs.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Samsung Galaxy S6 review: Hands-on with the new Samsung Galaxy. Samsung's flagship is more iPhone-lr......

IDG UK Sites

5 things we hate about MWC: What it's like to be a journalist at a technology trade show

IDG UK Sites

Ractive powers The Guardian's interactive infographics – and lets novice coders build complex...

IDG UK Sites

What does that mean? A jargon-buster dictionary of tech terms for Apple fans