We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

webroot internet security essentials


rubygxx

Likes # 0

Hello, i have a laptop here that has webroot internet security installed i think it is a virus as it will not uninstall anyway at all , i have tried in safe mode too but it will not go, i have run Malwarebytes it found nothing, tried running it in safe mode but it gets so far then laptop switches off, even if i search for webroot files with the search facility using advanced searching everywhere on pc , it comes up with zilch, but the files are there in program files etc, is there any way to get rid of this ? thank you.
PS it is a vista operating system.

Like this post
buteman

Likes # 0

Maybe it is a false positive.Check there forum to see if any feedback on it.

Like this post
Sea Urchin

Likes # 0

This is a rogue anti-virus program that has been around since Feb 2011. It is pretending to be Webroot SecureAnywhere Essentials.

Follow this link to the Bleeping Computer site, and scroll down as far as Automated Removal Instructions. Follow the instructions very carefully.

Bleeping Computer

Like this post
Sea Urchin

Likes # 0

PS

Running Malwarebytes on its own will not remove this infection without following the preliminary instructions as per the link above

Like this post
rubygxx

Likes # 0

Thanks for the link, i already had Malwarebytes but i uninstalled it and went through the steps on the bleeping computer link you gave, after running Malwarebytes again, it still came up clean, i also have tried to install AVG but it wont complete, says right at the end that MSI agent failed to install the product, i have tried to uninstall this webroot thing through CC Cleaner and add remove progs but it will not go, any other ideas as to what i could do next, thank you.

Like this post
buteman

Likes # 0

Not this is it.

http://www.amazon.co.uk/Webroot-Internet-Security-Essentials-Netbook/dp/B003SFYAZK

If it is you would need to install it again and then use Revo Uninstaller to remove it.

Like this post
rubygxx

Likes # 0

Hi and thanks, i do not think the owner of this laptop would have bought software, i think either he or his daughter would maybe have got it off internet, even if i stop it from starting up , it comes back when i log off and log on again, i have tried stopping the process and then uninstalling but that does not work either, cannot uninstall in safe mode either, i have sent him a message to ask if he bought it , if he did i will try what you said.

Like this post
buteman

Likes # 0

have you gone into msconfig and made sure it does not start when the computer is booted.

If in msconfig.Start Up.just untick it and press apply.

Like this post
rubygxx

Likes # 0

Thanks , that was one of the first things i did, but there were no entries that indicated webroot, also tried disabling the process before trying to uninstall the program but that didn't work, i have also discovered there is something called spysweeper too,i am having problems actually getting the laptop to stay on this morning, it keeps switching its self off, i asked the owner if he downloaded or bought this webroot, they downloaded it as i thought, when i try to find out about it , it seems to be a legitimate program, but it is completely controlling the laptop as in cant get rid of it at all.

Like this post
rubygxx

Likes # 0

OK, i just went back into msconfig to check again , and either i am going blind or daft, but webroot was there, i have now disabled it and restarted , then i am going to see what happens, can't believe i missed that.

Like this post
rubygxx

Likes # 0

Hi,i have stopped the webroot program from starting up , but now each time i switch laptop on either in safe mode or normal mode, i go to end the process for spysweeper and as soon as i end that the laptop goes off, i thought now it is stopped from starting up and if i disabled the process i might get it uninstalled, if i do not end the process and go into add remove progs even in safe mode and try to uninstall , a wee window opens and a blue line runs through then nothing, the webroot is still there, i have tried deleting the folder from the program files it looks like its doing it but goes on forever the i get a box coming up saying try again, i have tried renaming the folder and maybe get it deleted that way but it won't let me, i am at aloss as to what to do next .

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

OnePlus Two release date rumours: Something's happening on 22 July

IDG UK Sites

13in MacBook Air review, Apple's MacBook Air 2014 reviewed

IDG UK Sites

5 reasons to buy an electric car and 5 reasons not to

IDG UK Sites

Evernote Skitch: the best way for creatives to doodle feedback