We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
 
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Loosing Internet connection.


buteman
Resolved

Likes # 0

For the last few days my Computer has been loosing connection to the Internet.

It does still connect barely.Speed test is almost Zero.

When Trouble shooting it comes up as a DNS problem.I have tried ipconfig /flushdns without success.

The Top box on this shows the DNS problem that I get.

http://www.thewindowsclub.com/fix-dns-server-not-responding-on-windows-7

Using W/7 Home premium 64Bit.

I have taken off the power connector to the modem and the Ethernet connection then reinstalled them and managed to get it running tonight.

But just wondered if anyone has any idea as to what I should try next in case I have the same problem tomorrow.

It was the same using Firefox and I/E.

Using Virginmedia in the Northants Area just in case it is a fault with them.

With a bit of luck it may be sorted but still a bit sluggish.

Not sure if the DNS problem was because of no or very little internet connection.

Like this post
LANDCRUISER

Likes # 0

i to have been having the same problem keep disconneting

Like this post
buteman

Likes # 0

Back to square one this morning.

Download Speed test. 207 kbps 26.1 kb/sec

Upload test. 82 kbps 10.3 kb/sec

Supposed to be getting 10.000 kbps download and 1,000 kbps upload.

So looks like an ISP problem.

I will give them a ring later if no one can suggest another remedy.

Like this post
john bunyan

Likes # 0

buteman. I had a sililar problem a couple of weeks ago with Pipex/ Talk Talk. In the end they admitted a problem with the LLU ? at my local exchange. My package is "up to 8 Mbps" ; I used to regularly get about 5.5 - 6 but it suddenly fell to about 0.5 - 0.6 Mbps. Following a series of phone calls, within a few days it went up to about 9.5 Mbps. Funnily enough it did drop for one evening recently but had improved overnight.I hope your phone call is successful as they should be able to test the line from their tech centre.

Like this post
buteman

Likes # 0

john bunyan

Thanks for the info.

It is a bit sporadic at the moment it sometimes gets worse and sometimes works ok but usually worse.

I am going to try another computer on it just to make sure it is a connection problem and not my computer.

If no joy after that I will phone them the call is free it is just the foreign call centers that I cannot understand.

Like this post
buteman

Likes # 0

Just the same on my other computer so will give them a ring when I get back from the town.

Like this post
johndrew

Likes # 0

My daughter (who is with Orange wired) has experienced drop outs of her broadband a lot in the past 7 days.

She will logon, the connection will be slow and then get a message saying her password isn't recognised or one asking her to logon.

It is possible the lines are overloaded which is causing difficulties, but I have heard some reports of interference as a result of BT work and their new systems - whether this is accurate I have no idea. Certainly my son, who is with BT, reports some interference from others on the same system located in his vicinity.

Could all this be due to high demand/usage, overloading of the available system hardware or failures occurring in systems at similar times around the country - or maybe something more sinister?

Like this post
spuds

Likes # 0

I have just gone through a few months of dealing with TalkTalk, BT on slow speeds and disconnections etc.

At first it was 'my system that was the problem', but getting a TalkTalk engineers home visit started the ball rolling. From a 1Mb (if possible), I now get a regular 5Mb with no disconnections. TalkTalk and BT have now both admitted that the problems were with their systems. There is/was a fault, they changed various things, and are(?) monitoring the system, because "there is still a fault" which is only showing up 'intermittently', but they cannot actually pinpoint it?.

Like this post
buteman

Likes # 0

Well finally phoned them and was on the phone for about 45 minutes only to bre told it was a fault in the area and they were working on it.

Also said they would refund me £10 for the inconvenience.

So just a matter of waiting till they get it fixed.

Like this post
buteman

Likes # 0

Looks like they may have fixed it.It is working fine just now,but not going to reboot just yet just in case.

Like this post
buteman

Likes # 0

Ok rebooted and everything back to normal.So will class as resolved.

Like this post  

Reply to this topic

This thread has been locked.



IDG UK Sites

Samsung Gear 2 review: Classy Tizen smartwatch is too expensive

IDG UK Sites

Eight possible names for the next version of Mac OS X: What will Apple call the follow-up to Maveri?......

IDG UK Sites

Why our gadgets will kill us all: bleating notifications, too many chargers and the proliferation...

IDG UK Sites

Inside Twitter's new design and ad offerings