We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

W7 x64 media centre suddenly changed to live tv with sound but no vision?


finleym

Likes # 0

I have suddenly found that media centre when opening live tv i have the sound but no vision. It displays the progress bar OK and you can can even display the active thumbnail when you left click progress tracker,but just black full screen,i have all latest drivers for sound and graphics.I have reloaded direct x and codec drivers ,tried retuning ,tried resetting monitor,all to no avail. My system OS is w7 x64 ,CPU 6600 O/C 2.4 GHz, GPU NV GTX460.4MB Ram. Please anyone explain or help?

Like this post
northumbria61

Likes # 0

Have you installed the correct Codec Pack for 64bit? enter link description here

Like this post
finleym

Likes # 0

Thank You northumbria61, I have Downloaded Codec Pack for 64bit from your suggested link and with great expectation loaded them but unfortunately still exactly the same after install . I am at complete loss at present. Thanks for trying

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

LG G Watch R video review: The most desirable Android Wear smartwatch

IDG UK Sites

Apple's 2014 highlights: the most significant Apple news of 2014

IDG UK Sites

2015 creative trends: leading designers & artists reveal the biggest influences & changes coming th)......

IDG UK Sites

Ultimate iOS 8 Tips: 35 awesome and advanced tips for using iOS 8 on iPhone and iPad