We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Black creen on startup windows vista home


keithbarr60

Likes # 0

Hi guys, first post so go easy on me.

I'm a novice at pc repairs so this might be quite a simple fix or it could be unfixable.

I have an oldish homebuilt pc which is giving me problems. About six months ago it was working perfectly. The next day I powered it up and I got a black screen. Then after a few hours of messing around the psu died. Today I got a new psu and replaced the cmos battery and it started up(well sort of). I got to the msi logo then I got this screen,

AMERICAN Released :03/05/2005 MEGATRENDS AMIBIOS (c) 2003 American Megatrens inc

AMD Athlon (tm) 64 Processor 3000+ Checking NVRAM.. 1048576kb OK DRAM Clock= 400MHz, SDRAM CAS Latency= 3 DEL:Setup F11:Boot Menu F12:Network boot Tab:logo Auto-Detecting Pri Master..IDE Hard Disk Auto-Detecting Pri Slave.. Not Detected Auto-Detecting Sec Master..ATAPI CDROM Auto-Detecting Sec Slave.. ATAPI CDROM Pri Master: YAR41BW0 Maxtor 6Y080L0 Ultra DMA Mode-6 S.M.A.R.T. Capable but disabled Sec Master: VER K036 IDE5232CO Sec Slave : A102 HL-DI-ST DVDRAM GSA-4163B

CMOS/GPNV Checksum Bad

Press f1 to run setup Press f2 to load default values and continue.

So if I press f1 I get the bios screen, f2 it tries to boot up but goes to this screen

Scan Devices.. please wait..... No disk attached

press shift tab key to display network boot options menu, if i press that the blue screen appears then after that I get the black screen of death.

Any ideas how to get it working?

Like this post
Fruit Bat /\0/\

Likes # 0

It doesn't seem to like your HDD

Switch off, try swapping HDD and Optical drive power and data cables then reboot

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best camera phone of 2015: iPhone 6 Plus vs LG G4 vs Galaxy S6 vs One M9 vs Nexus 6

IDG UK Sites

In defence of BlackBerrys

IDG UK Sites

Why we should reserve judgement on Apple ditching Helvetica in OS X/iOS for the Apple Watch's San...

IDG UK Sites

Retina 3.3GHz iMac 27in preview: Apple cuts £400 of price of Retina iMac with new model