We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Its still there ,


nutty norm

Likes # 0

The Google search box is sat in the middle of my Firefox desktop if i could draw a diagram looking a the desktop headon, Google search box is there but there does not seem what ever i do it will not shift clicking on it make not a bit of difference to itPuzzled

Like this post
buteman

Likes # 0

Try going into View.Toolbars and if it is on there untick it.Or have a look in add-ons and if if it is in there disable or remove it.

Like this post
buteman

Likes # 0

You cannot go about opening new threads with the same subject you have to stick to the one and close the other Two.

Like this post
lotvic

Likes # 0

"The Google search box is sat in the middle of my Firefox desktop"

Does it look like this ClickHere

Like this post
nutty norm

Likes # 0

Yes it does look like that lotvic, but it still will not budge , i have took of firefox but it still on internet explorer page now its doing my head and it looks as though i will have to stick with it seeing imstuck with it watevever i do, Thanks for everyboddy fir being patient, Nutty norm.

Like this post
buteman

Likes # 0

Looks like you have set it as your home page on Firefox and I/E.

To change it in Firefox.

http://www.ehow.com/how4923340remove-mozilla-firefox-start.html

To change it in I/E.

Tools.Internet Options.general.And in the box remove The Firefox Page and either put this one in.Or one of your own.http://www.pcadvisor.co.uk/forums/1/helproom/ once you have typed or pasted that in Press apply at the bottom .

Like this post
buteman

Likes # 0

Ignore the Firefox click here it does not work. Just go to tools.Options.General.Remove the Firefox home page that is in there and either put this one in or one of your own.http://www.pcadvisor.co.uk/forums/1/helproom/ then click ok at the bottom and see if that works Ok.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best Black Friday 2014 tech deals: Get bargains on smartphones, tablets, laptops and more

IDG UK Sites

What the Internet of Things will look like in 2015: homes will get smarter, people might get fitter

IDG UK Sites

See how Trunk's animated ad helped Ade Edmondson plug The Car Buying Service

IDG UK Sites

Yosemite tips: Complete Guide to OS X Yosemite