We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Computer won't go into sleep mode


goldenorbs

Likes # 0

Dear sirs I wonder if you can help me whenever I put my computer into sleep mode it shuts down and thenafter a couple of seconds it starts up again. I have tried various settings in the power options of the Control Panel but nothing seems to workk. Could you please advise me in any way. Yours Truly P H Millward (goldenorbs)

Like this post
robinofloxley

Likes # 0

I spilt coffee on my laptop keyboard recently. Some keys don't work and it doesn't stay in sleep. (I really must fix it sometime)

Maybe you have a stuck key or something?

Set to sleep mode and pull keyboard cable out immediately to check. (you'll have to reboot to get keyboard working again)

I am sure there are lots of other causes too.

Like this post
northumbria61

Likes # 0

Which O.S. are you using?

Like this post
northumbria61

Likes # 0

It could also occur if you have a USB Device connected to it ie: a game controller, webcam etc.

Like this post
goldenorbs

Likes # 0

Hi thanksto all who have responded to this query. I am using Vista OS. I have tried disconnecting the keyboard and the mouse immediately after pressing the sleep button. The computer goes into Sleep mode but comes back on straight away. I have also disconnected all other USB leads that are not in use and put it to sleep with the same result.

                     Thanks again
                          goldenorbs
Like this post
northumbria61

Likes # 0

Do you have a screen saver ? Make sure that things like the screen saver is not set to come on at the same time as the the screen is turned off or other things that may be set to turn on/off at the same time.

Like this post
northumbria61

Likes # 0

Also - Check the peripherals in Device Manager (Properties - Advanced Tab) and make sure that the power option "Allow the computer to turn off this device to save power" is enabled.

Next, review the running processes to see if you can identify something that would be waking up periodically. You could also try disabling the wireless connection when you put it to sleep to see if the network activity is waking it up.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Microsoft smartwatch release date, price and specs rumours: Launching within a few weeks

IDG UK Sites

Why you shouldn't buy the iPad mini 3: No wonder Apple gave it 10 seconds of stage time

IDG UK Sites

Halloween Photoshop tutorials: 13 masterclasses for horrifying art, designs and type

IDG UK Sites

Should I upgrade from Mavericks to OS X 10.10 Yosemite? What you need to know before updating to...